Search found 5 matches

by vindalooo
Tue Jul 14, 2015 12:06 pm
Forum: Mapping
Topic: How to make monsters Patrol?
Replies: 25
Views: 4764

Re: How to make monsters Patrol?

I'm gonna ask here, again no reason for a new thread since it's a simple question. I have 4 skaarjs in a room with no barrier, they are battling eachother instead of me. How can I get them to only focus on the player and leave eachother alone? I tried bIgnoreFriends True <- didnt help. Should I leav...
by vindalooo
Wed Jul 08, 2015 6:06 pm
Forum: Sounds & Music
Topic: No sounds/Music in UED2.0
Replies: 4
Views: 1307

No sounds/Music in UED2.0

Didnt know where to put this, since it's not serious enough to open a new thread.

I cant hear any sounds or music in ued2.0?


Help is wanted.
by vindalooo
Wed Jul 01, 2015 6:22 pm
Forum: Tools and Programs
Topic: The true multicore ut fix! (fix at least Cool'n'Quiet amd cp
Replies: 13
Views: 13351

Re: The true multicore ut fix! (fix at least Cool'n'Quiet am

Hey forum go-ers I'm happy someone bumped this thread so I dont have to do it :P. This is the only thread that showed up when searching for 'amd' title topics only. I recently purchased an AMD A8-6600K DualCore cpu, which in hindsight is the worst thing I could do for both gaming and UT99. QuakeLive...
by vindalooo
Tue May 21, 2013 3:20 pm
Forum: Tips, Tricks & Tutorials
Topic: Problem with ACE
Replies: 2
Views: 1572

Re: Problem with ACE

Hello Thanks for your fast reply! I only tested it on v0.8h, haven't tested it with different versions... I need to add that I'm using a Launch.exe (=custom ut). I knew I should have implemented ut.ini settings in previous post p: The D3D settings I am using are from the TNSE rare D3D ini BUT i'm us...
by vindalooo
Tue May 21, 2013 1:48 pm
Forum: Tips, Tricks & Tutorials
Topic: Problem with ACE
Replies: 2
Views: 1572

Problem with ACE

Hello I feel kinda silly about making a new topic instead of posting in a related thread regarding this issue. Main problem: I can't maintain steady fps on ACE server. Offline and on NON-ACE server I have locked fps at 64. Whenever I join ACE server, the fps alternates causing the screen to warp/lag...