mouse accelleration/lag

Discussions about UT99

Re: mouse accelleration/lag

Postby Rita G. » Fri Nov 04, 2011 11:23 pm

medor wrote:In render setting
UseVSync=False
SwapInterval=0


WHERE is this setting located?
Rita G.
Novice
 
Posts: 7
Joined: Sat Oct 29, 2011 3:25 am

Re: mouse accelleration/lag

Postby UT99.org » Fri Nov 04, 2011 11:46 pm

medor wrote:
Rita G. wrote:
medor wrote:In render setting
UseVSync=False
SwapInterval=0


WHERE is this setting located?


In render setting it's
UnrealTournament.ini
[OpenGLDrv.OpenGLRenderDevice]
[D3DDrv.D3DRenderDevice]
[D3D9Drv.D3D9RenderDevice]
other if you have [xxxxx.xxxxxRenderDevice]

For you This is not the time to make you a knot in the brain.Use the UT all patched above http://unrealtournament.99.free.fr/foru ... hp?f=4&t=7
Last edited by UT99.org on Fri Nov 04, 2011 11:49 pm, edited 1 time in total.
UT99.org
 

Re: mouse accelleration/lag

Postby >@tack!< » Fri Nov 04, 2011 11:48 pm

If you even dont know where your UnrealTournament.ini is its in your /UnrealTournament/System directory
User avatar
>@tack!<
Adept
 
Posts: 338
Joined: Sat Apr 17, 2010 4:51 pm
Personal rank: lol?

Re: mouse accelleration/lag

Postby Rita G. » Sat Nov 05, 2011 12:55 am

thank you for all replies.

after adding
UseVSync=False
under
[OpenGLDrv.OpenGLRenderDevice]
game seems better.

my next problem is lateral movements (<- or ->) are too fast. i can strafe left or right faster than i can move forward. any way to fix that?
Rita G.
Novice
 
Posts: 7
Joined: Sat Oct 29, 2011 3:25 am

Re: mouse accelleration/lag

Postby UT99.org » Sat Nov 05, 2011 1:30 am

medor wrote:If you think your game is probably still doubtful.

UnrealTournament.ini
[WinDrv.WindowsClient]
MinDesiredFrameRate=60.000000


Set MinDesiredFrameRate like your monitor hertz ........... if you can not find it set it to 60.000000
UT99.org
 

Re: mouse accelleration/lag

Postby Rita G. » Sat Nov 05, 2011 1:44 am

ok, i set

UnrealTournament.ini
[WinDrv.WindowsClient]
MinDesiredFrameRate=60.000000

from 28.000000 to 60.000000

but i still need help with strafe moving too fast.
Rita G.
Novice
 
Posts: 7
Joined: Sat Oct 29, 2011 3:25 am

Re: mouse accelleration/lag

Postby Raynor » Sat Nov 05, 2011 2:02 am

What do you mean by "strafe moving too fast"?
If you are experiencing gamespeed issues, then look at this thread for solution: viewtopic.php?f=6&t=373
User avatar
Raynor
Adept
 
Posts: 417
Joined: Sun Jan 27, 2008 5:09 pm

Re: mouse accelleration/lag

Postby UT99.org » Sat Nov 05, 2011 2:20 am

medor wrote:
Rita G. wrote:ok, i set

UnrealTournament.ini
[WinDrv.WindowsClient]
MinDesiredFrameRate=60.000000

from 28.000000 to 60.000000

but i still need help with strafe moving too fast.



So you can set a limite
[xxxxxxx.xxxxxxxRenderDevice]
FrameRateLimit=190

if it's to fast go down
FrameRateLimit=150/100/etc...


But as I said above it is better to take my UT all ready in one
UT99.org
 

Re: mouse accelleration/lag

Postby brazzjazz » Sat Apr 14, 2018 11:07 am

But there doesn't seem to be a way to keep VSync and have low input lag? It works in other games, or at least the input lag is not as noticeable...
User avatar
brazzjazz
Average
 
Posts: 44
Joined: Sat Feb 13, 2010 12:51 pm
Location: Germany

Re: mouse accelleration/lag

Postby iSenSe » Tue Apr 24, 2018 12:38 pm

brazzjazz wrote:But there doesn't seem to be a way to keep VSync and have low input lag? It works in other games, or at least the input lag is not as noticeable...


Check your driver (Nvidia/ATI) and check your UT99 gameprofile.
Make sure you set VSYNC SETTINGS at ADAPTIVE (double check if this is under the right gameprofile, otherwise you will screw your other games up)

Swapinterval=1 (UT.ini)
Refreshrate=60/144 (UT.ini under renderer d3d9 and OpenGL)

This should solve your problem.
No input lag, no texture tearing.
User avatar
iSenSe
Skilled
 
Posts: 203
Joined: Mon Aug 31, 2015 12:58 pm

Re: mouse accelleration/lag

Postby brazzjazz » Fri Apr 27, 2018 3:19 pm

iSenSe wrote:
brazzjazz wrote:But there doesn't seem to be a way to keep VSync and have low input lag? It works in other games, or at least the input lag is not as noticeable...


Check your driver (Nvidia/ATI) and check your UT99 gameprofile.
Make sure you set VSYNC SETTINGS at ADAPTIVE (double check if this is under the right gameprofile, otherwise you will screw your other games up)

Swapinterval=1 (UT.ini)
Refreshrate=60/144 (UT.ini under renderer d3d9 and OpenGL)

This should solve your problem.
No input lag, no texture tearing.


Hmm, tried that, to no avail. I checked the ini and the renderer, as well as checked the respective VSync settings in Nvidia Profile Inspector. Any other settings of importance? FrameRateLimit etc.
User avatar
brazzjazz
Average
 
Posts: 44
Joined: Sat Feb 13, 2010 12:51 pm
Location: Germany

Re: mouse accelleration/lag

Postby iSenSe » Sun Apr 29, 2018 8:36 pm

If the symptoms are still a gliding feel in your mouse, and your keyboard input feels delayed some vsync setting must still be overriding.

Try swapinterval=0 (check if its the right render in your ut.ini d3d9 or opengl)
Try again.

(Windows has auto acceleration enabled in configurationpanel-> mouse ->Pointer Settings-> Enhance Pointer Precision)
If you have a Logitech Mouse, check the acceleration settings in the driver. (Logitech Gaming Software)
Thats only mouse related though.
User avatar
iSenSe
Skilled
 
Posts: 203
Joined: Mon Aug 31, 2015 12:58 pm

Re: mouse accelleration/lag

Postby brazzjazz » Sun Apr 29, 2018 9:12 pm

iSenSe wrote:If the symptoms are still a gliding feel in your mouse, and your keyboard input feels delayed some vsync setting must still be overriding.

Try swapinterval=0 (check if its the right render in your ut.ini d3d9 or opengl)
Try again.

(Windows has auto acceleration enabled in configurationpanel-> mouse ->Pointer Settings-> Enhance Pointer Precision)
If you have a Logitech Mouse, check the acceleration settings in the driver. (Logitech Gaming Software)
Thats only mouse related though.

Nah, I've got mouse acceleration disabled system-wide. It's the same with SwapInterval=0. It's just a slight lag. Maybe I'm imagining things, but in some games even with VSync on, it's almost the same / as good as without VSync.
User avatar
brazzjazz
Average
 
Posts: 44
Joined: Sat Feb 13, 2010 12:51 pm
Location: Germany

Previous

Return to General Discussions

Who is online

Users browsing this forum: No registered users and 1 guest