Error Messages

Discussions about UT99
User avatar
EvilGrins
Godlike
Posts: 8956
Joined: Thu Jun 30, 2011 8:12 pm
Personal rank: God of Fudge
Location: Palo Alto, CA

Re: Error Messages

Post by EvilGrins » Sat Oct 22, 2022 9:23 pm

Translation, please!
You do not have the required permissions to view the files attached to this post.
http://unreal-games.livejournal.com/
Image
medor wrote:Replace Skaarj with EvilGrins :mrgreen:
Smilies · viewtopic.php?f=8&t=13758

User avatar
Barbie
Godlike
Posts: 2479
Joined: Fri Sep 25, 2015 9:01 pm
Location: moved without proper hashing

Re: Error Messages

Post by Barbie » Sat Oct 22, 2022 10:37 pm

The time I was running a v451 server, I removed the invisibility because it often (always?) caused infinite loops. With v469 I didn't notice any problems.
Last edited by Barbie on Sun Oct 23, 2022 10:21 am, edited 1 time in total.
"Multiple exclamation marks," he went on, shaking his head, "are a sure sign of a diseased mind." --Terry Pratchett

User avatar
sektor2111
Godlike
Posts: 6030
Joined: Sun May 09, 2010 6:15 pm
Location: On the roof.

Re: Error Messages

Post by sektor2111 » Sun Oct 23, 2022 6:45 am

That's a flawed code in replacements and class choice. If class would be different and/or replacement done other way this would never happen - I think a fix can be conformed to original package.

Forum|User
Experienced
Posts: 92
Joined: Fri Aug 08, 2014 6:07 pm

Re: Error Messages

Post by Forum|User » Fri Oct 28, 2022 2:56 pm

I have this error message, when I trying to use D3D11Drv UT99 436 V1.5. and using with UT 469C. Any idea?
You do not have the required permissions to view the files attached to this post.

User avatar
OjitroC
Godlike
Posts: 3086
Joined: Sat Sep 12, 2015 8:46 pm

Re: Error Messages

Post by OjitroC » Mon Nov 21, 2022 12:36 pm

OjitroC wrote:
Wed Jul 20, 2022 10:57 pm
Got the following error (in DM-AmericanSuburbsDaylight) - any idea what might cause it?
Log wrote:Critical: FLightManager::SetupForActor
Critical: URender::DrawLodMesh
Critical: (LodMesh Botpack.BioGelm)
Critical: DrawMesh
Critical: URender::DrawActorSprite
Critical: URender::DrawFrame
Critical: URender::DrawWorld
Critical: UGameEngine::Draw
Critical: UWindowsViewport::Repaint
Critical: UWindowsClient::Tick
Critical: ClientTick
Critical: UGameEngine::Tick
Critical: UpdateWorld
Critical: MainLoop
I see that hopefully this bug is fixed in 469c Release as the Release Notes indicate
Fixed a bug that made the game crash when attempting to render a LODMesh with DrawScale set to 0
The BioGelm LodMesh used in NWUltraGoreSSEb does indeed have a DrawScale of 0.00.