UT causes secondary HDD to spin?

Discussions about UT99
Post Reply
rsbloom44
Experienced
Posts: 123
Joined: Mon Jan 30, 2012 9:46 am

UT causes secondary HDD to spin?

Post by rsbloom44 » Wed Nov 19, 2014 10:48 am

I can't figure this out, I have UT installed on my C: drive (It's a SSD). Sometimes, not all the time, it takes some time for UT to actually launch..it waits until my secondary hard drive spins up then it starts. I can't figure out what on earth is causing the secondary HDD to startup. UT must be looking for a file on it or something? :noidea

User avatar
Chamberly
Godlike
Posts: 1761
Joined: Sat Sep 17, 2011 4:32 pm
Personal rank: Dame. Vandora
Location: TN, USA
Contact:

Re: UT causes secondary HDD to spin?

Post by Chamberly » Wed Nov 19, 2014 10:49 pm

Have you tried disconnecting the 2nd/HDD connection? Usually the OS will do something to the 2nd HD for information purposes or allow you to search on it, etc.
Image
Image
Image

noccer
Adept
Posts: 318
Joined: Sun Aug 01, 2010 12:15 pm
Personal rank: Proud Terrorist
Contact:

Re: UT causes secondary HDD to spin?

Post by noccer » Thu Nov 20, 2014 11:43 pm

Check your installer path (cdpath), maybe UT wants to find something there.
You find it in your ut.ini in the Engine.Engine section.

[Engine.Engine]
CdPath=F:\Spiele\UnrealTournament\UT99-G.O.T.Y-ORIGINAL

The path is/was needed for installing the bonuspacks. You can just set it to the path of your install.
but... Why the hell do you use your ssd for Urneal Tournament? There is no need for it, as long your hdd isn't slower then a hdd from 1990 ... :D
Image

>>You can't steal any ip (v4)adresses, there are exactly 4294967296 of them, and they will still exist when you wrote down all of them, or are stored in a (master)servers database ;)<<

maximdymok
Experienced
Posts: 84
Joined: Mon May 30, 2011 5:28 am

Re: UT causes secondary HDD to spin?

Post by maximdymok » Fri Nov 21, 2014 5:27 pm

noccer wrote: but... Why the hell do you use your ssd for Urneal Tournament? There is no need for it, as long your hdd isn't slower then a hdd from 1990 ... :D
My 7200RPM HDD from 2007 still takes like 10 seconds to load UT the first time, for some reason UT takes a long time while other games are usually faster. And then there's also ACE, that thing loads for ~10 seconds the first time you join a server and lags the hell out of your machine - so even for UT99, SSDs are still useful!

User avatar
Carbon
Inhuman
Posts: 841
Joined: Thu Jan 17, 2013 1:52 pm
Personal rank: Hoarder.

Re: UT causes secondary HDD to spin?

Post by Carbon » Sat Nov 22, 2014 12:55 am

Wow....10 seconds. Who has that kind of time?! ;)

Any program will take longer to load if the drive has spun down; it depends on your power saving settings. If the drive is spinning, UT loads for me in a few seconds on a 1TB HDD from 2012.

IMO, SSDs are just hitting the sweet spot with size, price and reliability where I would use one as my game drive. With NVMe drives on the horizon, I expect standard SSDs to drop in price significantly. And look downright slow.

noccer
Adept
Posts: 318
Joined: Sun Aug 01, 2010 12:15 pm
Personal rank: Proud Terrorist
Contact:

Re: UT causes secondary HDD to spin?

Post by noccer » Sat Nov 22, 2014 7:27 am

Yeah, 10 seconds, that is tooooooooo much
I believe, you must be this guy

[youtube]M8pR1rZZHEs[/youtube]
Image

>>You can't steal any ip (v4)adresses, there are exactly 4294967296 of them, and they will still exist when you wrote down all of them, or are stored in a (master)servers database ;)<<

rsbloom44
Experienced
Posts: 123
Joined: Mon Jan 30, 2012 9:46 am

Re: UT causes secondary HDD to spin?

Post by rsbloom44 » Sat Nov 22, 2014 8:15 am

Already checked the cd path. Ah well.. I'll do more research later, i'll see if process monitor can see what UT is looking for in the other drive. My UT is less than 2gb so it's not really taking much space on my ssd. I have another install with s3tc and other mods that I have on my other drive. Overall I would definitely recommend a ssd for UT!

User avatar
Chamberly
Godlike
Posts: 1761
Joined: Sat Sep 17, 2011 4:32 pm
Personal rank: Dame. Vandora
Location: TN, USA
Contact:

Re: UT causes secondary HDD to spin?

Post by Chamberly » Sat Nov 22, 2014 9:32 am

Tbh, 10 seconds take quite a bit of long time for UT to start up for me. Mine usually launch and already started within 3-5 seconds (depending on graphic render I'm using, OpenGL about 4-5, D3d9 about 3-4.) I use a regular HDD, no SDD.
Image
Image
Image

Post Reply