problem with UT here....

Discussions about UT99

problem with UT here....

Postby [DoC]Str!Ker » Sat Jul 19, 2008 9:29 pm

Hello people :P

atm Im not at home but living at my uncles house for some weeks as I work for volkswagen so long...
he has two pcs and said its ok if I install UT at one of them... but both are vista... so I dont know because what I know is that a lot of people had problems with UT on vista and I just wanted to know if someone of you has an easy to understand solution for this cause in all this technical stuff Im not the fastest :P
here is it about what this pc has:
-Asus
-Asus Notebook PRO50 Serise
-Intel Pentium Dual CPU T2230 @1,60GHz
-2Gig ram
-32 bit

dunno if that helps you.. if you need more just tell me Im going to search for then :D

greetz

ole
Image
---It Is Fatal To Enter Any War Without The Will To Win It---
-General Douglas MacArthur-
[DoC]Str!Ker
Adept
 
Posts: 255
Joined: Wed Apr 30, 2008 2:36 pm
Location: Germany
Personal rank: DoCker!

Re: problem with UT here....

Postby Raynor » Sat Jul 19, 2008 9:58 pm

UT runs perfectly under Windows Vista when you apply some tweaks (for example, if you get grabbled sound sometimes, then increase your Latency from 40 to 60). You might want to tweak your UT for better performance and visuals too: viewtopic.php?f=6&t=373
Looks like UT works better under Vista when you use updated renderers like Direct3D9 or OpenGL.
User avatar
Raynor
Adept
 
Posts: 417
Joined: Sun Jan 27, 2008 5:09 pm

Re: problem with UT here....

Postby [DoC]Str!Ker » Sat Jul 19, 2008 10:07 pm

ok Im just trying to get the download link from home now then Im going to try :D thx for the info :P
Image
---It Is Fatal To Enter Any War Without The Will To Win It---
-General Douglas MacArthur-
[DoC]Str!Ker
Adept
 
Posts: 255
Joined: Wed Apr 30, 2008 2:36 pm
Location: Germany
Personal rank: DoCker!


Return to General Discussions

Who is online

Users browsing this forum: Google [Bot] and 1 guest