UTBonuspack4 fix

Search and find cool Skins, or introduce your own ones!

UTBonuspack4 fix

Postby Terraniux » Mon Oct 03, 2016 4:25 pm

Ever since, the Warboss came out, it always has been my favorite skin.
I'm sure you guys know that the skins come with a nasty bug, that blue skins, appear red to the opposing team or both teams.

On google I know that there is a fix, but it is not working, so does it need to be configured somehow?

https://www.pseudorandom.co.uk/2001/paradox/bonuspack4/

This fix is installed but it doesn't work.

Please help, it is for a server I mainly play on.
So I can send it to the admin of the server


Thanks!
Terraniux
Masterful
 
Posts: 623
Joined: Mon Jan 05, 2009 8:08 pm

Re: UTBonuspack4 fix

Postby UTPe » Mon Oct 10, 2016 3:22 pm

Hi Terraniux,
the readme file included in the .zip package (bp4fix313.htm) says this about installation:

"Open {your Unreal Tournament folder}\System\UnrealTournament.ini in Notepad or equivalent and find the heading [Engine.GameEngine]. Look for a block of lines which start with "ServerPackages=" and paste in either of the following if they aren't already there:
ServerPackages=SkeletalChars
ServerPackages=SkeletalCharsFix313

The first should be added by Bonus Pack 4 and the second should be added by the UMOD version of this fix, but check them anyway.
"

Hope this may help.

cheers,
Pietro
Attachments
bonuspack4fix313files.zip
(19.38 KiB) Downloaded 65 times
Personal UT99 website: http://utdatabase.gamezoo.org | Personal forum: http://fragfinity.freeforums.org/index.php
Personal file database: http://ut99files.gamezoo.org | Personal map database: http://ut99maps.gamezoo.org
User avatar
UTPe
Adept
 
Posts: 453
Joined: Sun Jul 12, 2009 7:10 pm
Location: Trieste, Italy
Personal rank: Dude


Return to Skins

Who is online

Users browsing this forum: Google [Bot] and 1 guest