Indexing Site URL Issue

Do you want to say something about UT99.org?
User avatar
'Zac
Experienced
Posts: 105
Joined: Tue Jul 29, 2014 9:35 pm
Personal rank: Who knows.
Location: NC

Indexing Site URL Issue

Post by 'Zac » Thu Feb 07, 2019 10:59 am

I've had this issue for a while hoping it might be fixed into the new year, but it still continues and it could cause hysteria that UT99 is down!
I have this site bookmarked as ut99.org/ with a trailing slash which used to work and never gave me problems, but since december/january it can't find it leads to a DNS search to help me out:

http://www.dnsrsearch.com/index.php?ori ... rg/&r=&bc=


It's not a big issue, but it's just weird for a simple extra character of a trailing slash to cause a 404 and have DNS give a hand.
I'm using Firefox, let me know if this happens to you too. ut99.org/
Prophunt for UT99!!!
Image
Github

User avatar
Dr.Flay
Godlike
Posts: 3314
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: Indexing Site URL Issue

Post by Dr.Flay » Thu Feb 07, 2019 9:03 pm

get rid of www and it should work fine :tu:
Unfortunately since the last cert update the www domain is not working

User avatar
esnesi
Inhuman
Posts: 801
Joined: Mon Aug 31, 2015 12:58 pm
Personal rank: Dialed in.

Re: Indexing Site URL Issue

Post by esnesi » Fri Feb 08, 2019 11:04 pm

Dr.Flay wrote:get rid of www and it should work fine :tu:
Unfortunately since the last cert update the www domain is not working
Is that also the issue why alot of redirecting from search engines don't work?

If you search for example on some older topics (not all of them) you will get a 404.
When removing https://www it works indeed.

But sad as a lot people might think the site is dead.