ut99.org connection trouble

Do you want to say something about UT99.org?
User avatar
TheDane
Masterful
Posts: 657
Joined: Tue Feb 12, 2008 2:47 pm
Personal rank: Happy fool :-)

ut99.org connection trouble

Post by TheDane »

Hi there,

I've been having issues connecting to ut99.org lately, it's a bit weird as the issues comes and goes? First I thought it was Network issues as I often uses my phone to connect with, but other sites works fine even when this site is "down". I read over at Hooks that it seems to be time based? DDoS attacks perhaps?

Any news?
Retired.
Torax
Adept
Posts: 406
Joined: Fri Apr 20, 2012 6:38 pm
Personal rank: Master of Coop
Location: Odessa, Ukraine

Re: ut99.org connection trouble

Post by Torax »

I had same last week.
Instead loading forums, it showed "Error 500"
Unreal. Alter your reality..forever...
User avatar
papercoffee
Godlike
Posts: 10240
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: ut99.org connection trouble

Post by papercoffee »

It was the same for all member ...some server issue.
Only Shade can shed light upon this.
User avatar
Feralidragon
Godlike
Posts: 5477
Joined: Wed Feb 27, 2008 6:24 pm
Personal rank: Work In Progress
Location: Liandri

Re: ut99.org connection trouble

Post by Feralidragon »

Yeah, there were some problems, but I don't think it was an attack, given that something similar happened before and it was related to a memory leak. It seems it's everything alright now though, but like Paper said, Shade has still to explain what happened somewhat.
User avatar
Chamberly
Godlike
Posts: 1963
Joined: Sat Sep 17, 2011 4:32 pm
Personal rank: Dame. Vandora
Location: TN, USA

Re: ut99.org connection trouble

Post by Chamberly »

I have already reported the errors and problem to Shade (a few days ago), and sometimes it just configuration issue. Nothing to do with attacks.

Cheers. Case closed.
Image
Image
Image Edit: Why does my sig not work anymore?
User avatar
EvilGrins
Godlike
Posts: 9049
Joined: Thu Jun 30, 2011 8:12 pm
Personal rank: God of Fudge
Location: Palo Alto, CA

Re: ut99.org connection trouble

Post by EvilGrins »

Today is the first time I managed to login and reply to anything in several days.

Sadly, the comments I made were not that impressive.
http://unreal-games.livejournal.com/
Image
medor wrote:Replace Skaarj with EvilGrins :mrgreen:
Smilies · viewtopic.php?f=8&t=13758
Spectra
Masterful
Posts: 542
Joined: Tue Jan 22, 2013 5:23 pm
Personal rank: Nullified!
Location: (X) Unable To Locate....

Re: ut99.org connection trouble

Post by Spectra »

Even I had this same problem. It was showing some internal server error.
It seems that this Community is under heavy Attack :P
User avatar
Radi
Adept
Posts: 362
Joined: Tue Apr 16, 2013 12:41 pm
Location: DeGie - PL

Re: ut99.org connection trouble

Post by Radi »

For me, this site is not available almost every night. Normally during day working but in later hours not.
User avatar
EvilGrins
Godlike
Posts: 9049
Joined: Thu Jun 30, 2011 8:12 pm
Personal rank: God of Fudge
Location: Palo Alto, CA

Re: ut99.org connection trouble

Post by EvilGrins »

Funny thing about the comment I made above, about 15 minutes later I could access ut99.org at all. Even then some threads I couldn't get into even when I was logged successfully in.

It may well be this forum is finally dying, while the game continues to go on strong.
http://unreal-games.livejournal.com/
Image
medor wrote:Replace Skaarj with EvilGrins :mrgreen:
Smilies · viewtopic.php?f=8&t=13758
User avatar
Dr.Flay
Godlike
Posts: 3339
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: ut99.org connection trouble

Post by Dr.Flay »

Hooray !
It's taken me all week to get in.
I have visited all the front-page threads via http://www.ut99.org.nyud.net, so they will still be readable via Coral for another 12 hours if the site locks-up again.
I have also swapped my news-feed in Opera over to http://www.ut99.org.nyud.net/feed.php

*EDIT*
Well I tested using Coral when it died last night, but it cannot work because the site is still contactable, so it will just fetch the error page.
Oh the irony.
For Coral to work, the site must either be functioning properly, or totally dead.

:pfff: The site is still giving errors every time I use it at any time of day.
User avatar
Chamberly
Godlike
Posts: 1963
Joined: Sat Sep 17, 2011 4:32 pm
Personal rank: Dame. Vandora
Location: TN, USA

Re: ut99.org connection trouble

Post by Chamberly »

Just give it time guys, Shade have a life and so do we all.

Internal server error is just configuration stuff or so. Nothing to do with getting attacked.
Image
Image
Image Edit: Why does my sig not work anymore?
Skillz

Re: ut99.org connection trouble

Post by Skillz »

Actually the Error 500 is a catch-all error, it does NOT mean it's a configuration problem nor does it mean it isn't a configuration problem. It just means the web server could not fetch the page the client requested. This COULD be from an attack such as a DDOS attack, but I highly doubt this site is the target. It could be another site on the same server however.
ShaiHulud
Adept
Posts: 446
Joined: Sat Dec 22, 2012 6:37 am

Re: ut99.org connection trouble

Post by ShaiHulud »

The odd thing is that it seems to happen at approximately the same time each day, and for a similar duration. Also, each time it *does* happen I'm asked to log in again when the page finally loads. I'm not sure what these symptoms point to, but there's some consistency here.
User avatar
Feralidragon
Godlike
Posts: 5477
Joined: Wed Feb 27, 2008 6:24 pm
Personal rank: Work In Progress
Location: Liandri

Re: ut99.org connection trouble

Post by Feralidragon »

The error 500 is simply an internal error that the server didn't know how to handle, and it could be originated from anything, but it's still something the server didn't know how to handle internally.
Anyway, it's all up to Shade to check into it. I already let him know about the issues over a week ago, so it's in his hands.
There are things being done about it, that's why the site is now somewhat stable for a good portion of the time unlike before, but that's pretty much all the info we have atm about the state of things.

From there, until Shade makes a statement about the ongoing problems and if they are either fixed or not, any assumption on the actual problem is mere speculation and should be treated as such.
RocketJedi
Inhuman
Posts: 842
Joined: Wed Mar 12, 2008 7:14 pm
Personal rank: I.T Master
Location: New York

Re: ut99.org connection trouble

Post by RocketJedi »

the forum is very slow. I couldn't log in yesterday. Two min ago got the 500 error trying to login. something is still very wrong. maybe database is being hammered. Or its on a shared webhost and someone is running a cron job or something.
https://www.vulpinemission.com
Image ROCKET-X8 Server
Image MONSTERHUNT w/ NALI WEAPONS 3 + RX8
Image BUNNYTRACK NY
Image SNIPER DEATHMATCH
Image InstaGib + ComboGib + Jailbreak
Image ROSEBUM ROCKET-X RB