ut99.org connection trouble

Do you want to say something about UT99.org?
RocketJedi
Inhuman
Posts: 842
Joined: Wed Mar 12, 2008 7:14 pm
Personal rank: I.T Master
Location: New York

Re: ut99.org connection trouble

Post by RocketJedi »

fyi site is still uber slow :(
https://www.vulpinemission.com
Image ROCKET-X8 Server
Image MONSTERHUNT w/ NALI WEAPONS 3 + RX8
Image BUNNYTRACK NY
Image SNIPER DEATHMATCH
Image InstaGib + ComboGib + Jailbreak
Image ROSEBUM ROCKET-X RB
User avatar
TheDane
Masterful
Posts: 657
Joined: Tue Feb 12, 2008 2:47 pm
Personal rank: Happy fool :-)

Re: ut99.org connection trouble

Post by TheDane »

I find it hard to understand that you can set a clock to some sort of misconfiguration?

When it comes and goes by the clock .... it seems to me like its some bottleneck - not bandwidth, but processing wise? Someone is using all the system power at a particular time. This can be an attack or some runaway loop in a bad script? And like suggested earlier, if this websited is on a shared host the problem is very hard to narrow down without assistance from the host itself.

But giving the time this has been an issue, it begins to look like an attack. Any decent host company should have been able to track it down by now if it where on their side, they would have had the system watchdog trigger some kind of alert. By attack I don't nessesarily mean this site, Again it could be a shared webserver hosting numerious domains.

I hope it gets sorted soon, the last remaining active "neutral" community UT site seems fragile - I hope the members will endure the annoying troubles and keep stopping by again when it's sorted.
Retired.
Tim-_-
Average
Posts: 40
Joined: Mon Mar 04, 2013 7:18 am

Re: ut99.org connection trouble

Post by Tim-_- »

Well it only took me about 8 tries and a lost session to post this, but I figured I'd provide some input on the subject. This site does appear to be on a shared host with a dozen or so other domains, and given that I ping consistently low (120) and have little to no packet loss to ut99.org, I would guess that the issue is related to server resources - CPU/RAM usage, etc. I also checked a few of the other domains and they seem to be loading quickly enough, so my specific guess is that some kind of bad configuration or service is using all of the resources that PHP/MySQL normally requires.
i_remember_my
Posts: 2
Joined: Fri Mar 28, 2014 5:22 am

Re: ut99.org connection trouble

Post by i_remember_my »

hello people ut99 forum, it's true I thought the problem was my internet, but it seems the page for that since I registered, began to appear that error. notice anyway and greetings from Argentina.
and if the problem continues, please advise if you change page :-)
User avatar
Dr.Flay
Godlike
Posts: 3340
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: ut99.org connection trouble

Post by Dr.Flay »

Thankfully having the RSS feed in Opera set to check every 15 mins, is allowing me to read all the posts.
Until things improve I suggest everyone does the same and subscribe
http://www.ut99.org/feed.php
http://www.ut99.org.nyud.net/feed.php
RocketJedi
Inhuman
Posts: 842
Joined: Wed Mar 12, 2008 7:14 pm
Personal rank: I.T Master
Location: New York

Re: ut99.org connection trouble

Post by RocketJedi »

wow took me almost 10 minutes to read and reply. first got the 500 error then finally got in. hope its fixed soon. seems like a database is hammered
https://www.vulpinemission.com
Image ROCKET-X8 Server
Image MONSTERHUNT w/ NALI WEAPONS 3 + RX8
Image BUNNYTRACK NY
Image SNIPER DEATHMATCH
Image InstaGib + ComboGib + Jailbreak
Image ROSEBUM ROCKET-X RB
User avatar
Dr.Flay
Godlike
Posts: 3340
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: ut99.org connection trouble

Post by Dr.Flay »

I've been in the chatroom instead
Official UT99.org chat-room.
Server: irc.quakenet.org Port: 6667
Channel: #ut99
[url]irc://irc.quakenet.org/ut99[/url]
User avatar
EvilGrins
Godlike
Posts: 9058
Joined: Thu Jun 30, 2011 8:12 pm
Personal rank: God of Fudge
Location: Palo Alto, CA

Re: ut99.org connection trouble

Post by EvilGrins »

I'm still having problems getting on this forum, no other... just this one.
Image
When will this madness end?!?
http://unreal-games.livejournal.com/
Image
medor wrote:Replace Skaarj with EvilGrins :mrgreen:
Smilies · viewtopic.php?f=8&t=13758
User avatar
Chamberly
Godlike
Posts: 1963
Joined: Sat Sep 17, 2011 4:32 pm
Personal rank: Dame. Vandora
Location: TN, USA

Re: ut99.org connection trouble

Post by Chamberly »

I've not had any problem for the last few days. ;)
Image
Image
Image Edit: Why does my sig not work anymore?
User avatar
TheDane
Masterful
Posts: 657
Joined: Tue Feb 12, 2008 2:47 pm
Personal rank: Happy fool :-)

Re: ut99.org connection trouble

Post by TheDane »

it's become better for me, but I still get a 500 error every now and then, and the speed is reduced compared to what it was before it started (for me!) :-(
Retired.
User avatar
UnrealGGecko
Godlike
Posts: 2762
Joined: Wed Feb 01, 2012 11:26 am
Personal rank: GEx the Gecko
Location: Kaunas, Lithuania

Re: ut99.org connection trouble

Post by UnrealGGecko »

TheDane wrote:it's become better for me, but I still get a 500 error every now and then, and the speed is reduced compared to what it was before it started (for me!) :-(
Exactly the same here... :x
$carface
Skilled
Posts: 211
Joined: Sat Jul 23, 2011 10:58 pm

Re: ut99.org connection trouble

Post by $carface »

There's nothing wrong with the site or server. The host probably started using CloudLinux (http://www.cloudlinux.com/)

So the site is exceeding it's limits, therefore spitting out the internal errors.
ASLY

Re: ut99.org connection trouble

Post by ASLY »

:barf: I still have "500 Internal Server Error". What happening?
User avatar
Raynor
Adept
Posts: 426
Joined: Sun Jan 27, 2008 5:09 pm

Re: ut99.org connection trouble

Post by Raynor »

It's getting worse for me in last couple of days. 500 Internal Error is pretty common :(
User avatar
papercoffee
Godlike
Posts: 10244
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: ut99.org connection trouble

Post by papercoffee »

I have always to go back and click a link again because of this 500 error crap.

Edit--------------------------
Join us irc://irc.quakenet.org/ut99