All Servers in Browser list = ping 9999?

Discussions about Servers
Lod
Novice
Posts: 4
Joined: Wed Sep 11, 2013 7:53 pm

All Servers in Browser list = ping 9999?

Post by Lod » Thu Sep 12, 2013 9:50 pm

Hello everybody,

i have been playing UT99 online for some time now, but these days I can only play one game, then I cannot reconnect and all Servers in the Server Browser of UT show a ping of 9999!?
If I wait for some hours, there is a chance that I can play another single game until the same happens again. All Servers in the Server list show a port of 0. I have searched for a solution for two evenings now, but I have no idea what to do. I really hope you can help me.
here is a log file: www.altmuehlnet.de/~hilger/UnrealTournament.log
my ini: www.altmuehlnet.de/~hilger/UnrealTournament.ini
and a screenshot: www.altmuehlnet.de/~hilger/screenshot.png

I am connected to a router via WLAN.

thank you very much in advance,

LoD

UT99.org

Re: All Servers in Browser list = ping 9999?

Post by UT99.org » Fri Sep 13, 2013 12:04 am

medor wrote:opened the following ports on router...

TCP PORTS: 7777, 8080, 8777, 9777, 27900
UDP PORTS: 7777, 7778, 7779, 27900

and if you have vista try this http://unrealtournament.99.free.fr/utfi ... _Vista.zip

Lod
Novice
Posts: 4
Joined: Wed Sep 11, 2013 7:53 pm

Re: All Servers in Browser list = ping 9999?

Post by Lod » Fri Sep 13, 2013 4:37 pm

Hello medor,

thanks for the tips. Unfortunately it still does not work. I have also tested this in another network and also there all servers have 0 ports, so I believe it is some mistake on my own pc. Any thoughts?

Thank you, I appreciate this very much!

Lod

User avatar
papercoffee
Godlike
Posts: 9935
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: All Servers in Browser list = ping 9999?

Post by papercoffee » Fri Sep 13, 2013 5:09 pm

What OS do you use? Win7 ? Win8 ? WinXP ? Vista ?
Do you run the build in firewall or do you use a third party product?

Lod
Novice
Posts: 4
Joined: Wed Sep 11, 2013 7:53 pm

Re: All Servers in Browser list = ping 9999?

Post by Lod » Fri Sep 13, 2013 5:14 pm

Hello,

I have windows 7. I have also tried to start UT2004 and get the prompt that windows firewall (I only have built in) is active and I need to allow UT to communicate through it. But I have made allowing rules for UT and UT2004 for ingoing and outgoing and additionally for the ports mentioned by medor and it still does not work...

here are relvant screenshot from my firewall:

http://www.altmuehlnet.de/~hilger/ingoing.JPG
http://www.altmuehlnet.de/~hilger/outgoing.JPG

thank you!!!!!!
Lod

Spectra
Masterful
Posts: 542
Joined: Tue Jan 22, 2013 5:23 pm
Personal rank: Nullified!
Location: (X) Unable To Locate....

Re: All Servers in Browser list = ping 9999?

Post by Spectra » Sat Sep 14, 2013 6:24 am

This happens when UT fails to Connect to MasterServer.
Does this happen with u only in UT or in UT2004 also??

Port Forwarding could help? I not sure but give it a try.

http://portforward.com/english/applicat ... ournament/

Please assign Static IP before forwarding ports.

$carface
Skilled
Posts: 208
Joined: Sat Jul 23, 2011 10:58 pm

Re: All Servers in Browser list = ping 9999?

Post by $carface » Sat Sep 14, 2013 5:32 pm

Open your unrealtournament.ini in the system folder control f master and paste your master servers here. Otherwise. Go to www.unrealkillers.com download section and download the 436nodelta patch and patch your ut. Should work

User avatar
papercoffee
Godlike
Posts: 9935
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: All Servers in Browser list = ping 9999?

Post by papercoffee » Sat Sep 14, 2013 6:49 pm

$carface wrote:Open your unrealtournament.ini in the system folder control f master and paste your master servers here. Otherwise. Go to http://www.unrealkillers.com download section and download the 436nodelta patch and patch your ut. Should work
Out of his log file it seems he has already the patch.
Init: Version: 436

ASLY

Re: All Servers in Browser list = ping 9999?

Post by ASLY » Fri Sep 20, 2013 7:13 am

Download XBrowser for UT! Check this topic - http://www.ut99.org/viewtopic.php?f=34&t=3284
That's a mod for UT, you get a new server browser with many features.

Lod
Novice
Posts: 4
Joined: Wed Sep 11, 2013 7:53 pm

Re: All Servers in Browser list = ping 9999?

Post by Lod » Sun Sep 22, 2013 6:32 pm

Hello,

thx for all the tipps, I will try all this. Right now, I just disconnect before my UT tries to reconnect automatically and it works. I will be moving next week, which means new router an so on, so i guess the problem will be solved with the move as well.

Thank you very much for all the fast and constructive help, I will write back as soon as I know the definite solution.

lod