High ping when connecting locally

Discussions about Servers
Janssen
Novice
Posts: 10
Joined: Thu May 08, 2014 8:38 am

High ping when connecting locally

Post by Janssen » Thu May 08, 2014 8:43 am

I run a server on my own machine. Then i start UT again (same folder) to connect to it (127.0.0.1) and the ping is high, between 50 and 150.

- With or without mutators
- client netspeed 10000
- server configured to netspeed 10000
- no packet loss

How can i reduce it to something like 0 ?

UT99.org

Re: High ping when connecting locally

Post by UT99.org » Thu May 08, 2014 10:27 am

medor wrote:you need a server and separate a ut player
have you do this ?

so after you must set tickrate end fix it if you are under windows

here a server ready to fight with somes configues optimised http://unrealtournament.99.free.fr/foru ... =51&t=2140

Janssen
Novice
Posts: 10
Joined: Thu May 08, 2014 8:38 am

Re: High ping when connecting locally

Post by Janssen » Thu May 08, 2014 10:33 am

I changed the tick rate and it helped. But the ping was still 100+

I realized the real problem was the Thread Priority in task manager. By setting it at highest, i have a steady 12 ping and no issues.

Is there a program or a way to start UCC with highest priority rather than using task manager?

EDIT------------------ by apercoffee

Got it

start /HIGH (or /REALTIME) ucc.exe etc.

No double posts please.

UT99.org

Re: High ping when connecting locally

Post by UT99.org » Thu May 08, 2014 1:27 pm

medor wrote:
I changed the tick rate
if it's under windows you need to fix it http://unrealtournament.99.free.fr/utfi ... ix%202.rar