-=NewNet=- {S.o.W}SonsOfWarClanForce server

Discussions about Servers
User avatar
{S.o.W}DeathMask
Skilled
Posts: 161
Joined: Sun Feb 09, 2014 7:42 pm

-=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by {S.o.W}DeathMask » Fri Jul 11, 2014 12:56 pm

So, here we go.

Thanks to the help of our friend [MP]Keuter, we managed to get our own clan server.

-=NewNet=- {S.o.W}SonsOfWarClanForce server @ unreal://146.0.32.72:7000

It's still under construction, and has few little bugs, but I'm working on it.
This server runs NexGen, ACE and NewNet (All at the latest version), and it was built for duels mainly. But it supports also standard DeathMatch and TDM. InstaGib is still a Work in Progress.

Ow - And there will be my personal products in there - Pestilence, Sufference, Bionic, SonsOfW00T, Chain, Jumper, ZombiesUT and more (coming soon).
Who knows? Maybe There will also be MultiMod support for more various gameplay.

Feel free to test it, and submit any bugs you notice (even if those are bugs I'm aware of - I always appreciate feedback).
{S.o.W}DeathMask, 9 times CWC UT2003, 1 time EMKTC.

Image

Image

User avatar
papercoffee
Godlike
Posts: 9935
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by papercoffee » Fri Jul 11, 2014 4:08 pm

Clan advertising goes to the "Clans" section ...MOVED!

User avatar
TheDane
Masterful
Posts: 657
Joined: Tue Feb 12, 2008 2:47 pm
Personal rank: Happy fool :-)

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by TheDane » Fri Jul 11, 2014 6:31 pm

papercoffee wrote:Clan advertising goes to the "Clans" section ...MOVED!
Ehm.. maybe it's just a minor detail, but isn't this suposed to be moved to the 'server' section instead?

on-topic: Been to your server m8 and it looks promising, keep us updated and I'll be sure to check how things turns out, I already gave you feedback over at my place :tu:
Retired.

User avatar
{S.o.W}DeathMask
Skilled
Posts: 161
Joined: Sun Feb 09, 2014 7:42 pm

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by {S.o.W}DeathMask » Fri Jul 11, 2014 9:44 pm

TheDane wrote:I already gave you feedback over at my place :tu:
Thank you old mate ;)
{S.o.W}DeathMask, 9 times CWC UT2003, 1 time EMKTC.

Image

Image

User avatar
papercoffee
Godlike
Posts: 9935
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by papercoffee » Fri Jul 11, 2014 11:24 pm

TheDane wrote:
papercoffee wrote:Clan advertising goes to the "Clans" section ...MOVED!
Ehm.. maybe it's just a minor detail, but isn't this suposed to be moved to the 'server' section instead?
This is always a complicated matter ... but the title says clearly "ClanForce server"

User avatar
{S.o.W}DeathMask
Skilled
Posts: 161
Joined: Sun Feb 09, 2014 7:42 pm

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by {S.o.W}DeathMask » Thu Jul 17, 2014 12:45 am

Now...going back on-topic:
I got one little problem with my server: everytime I switch to DM-Liandri, the server crashes. No matter what. Every gamemode, every kind of stuff I make, DM-Liandri causes the server to crash.
I tried replacing DM-Liandri with another DM-Liandri (both original files from UT, thought it could be the negative response from Mylevel, of there is on Liandri), but nothing. Server simply refuses to launch DM-Liandri with that.
Note how many times did I repeat "DM-Liandri".
{S.o.W}DeathMask, 9 times CWC UT2003, 1 time EMKTC.

Image

Image

User avatar
Dr.Flay
Godlike
Posts: 3314
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by Dr.Flay » Fri Jul 18, 2014 5:02 pm

Ah, yes. I see the confusion in the use of English.
**ClanForce is part of the name, but as the post content is purely about the server, I think it does belong in the server section.

Spectra
Masterful
Posts: 542
Joined: Tue Jan 22, 2013 5:23 pm
Personal rank: Nullified!
Location: (X) Unable To Locate....

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by Spectra » Fri Jul 18, 2014 6:26 pm

I don't see any type of confusion since DeathMask is giving information about his new server and he has also given the IP.
So I think this topic perfectly fits in Servers Section.

User avatar
papercoffee
Godlike
Posts: 9935
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by papercoffee » Tue Aug 12, 2014 10:20 pm

Sooo.... we all know this thread belongs into servers ...and I made a mistake. fine for me.


@DeathMask
I played on your server the last day and somehow is my pov distorted when I join ...All weapons are partial broken, the Bio Rifle and Flak Cannon are invisible. From the Shock Rifle is only the tip of the barrel visible.
I play with all weapons clearly in sight and check the weapon-bar only to see what I have picked up.
It's no problem if you hide the weapons completely ...but this polygon fragments hovering in front of me is irritating as hell.

Tim-_-
Average
Posts: 40
Joined: Mon Mar 04, 2013 7:18 am

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by Tim-_- » Tue Aug 12, 2014 11:00 pm

papercoffee wrote:Sooo.... we all know this thread belongs into servers ...and I made a mistake. fine for me.


@DeathMask
I played on your server the last day and somehow is my pov distorted when I join ...All weapons are partial broken, the Bio Rifle and Flak Cannon are invisible. From the Shock Rifle is only the tip of the barrel visible.
I play with all weapons clearly in sight and check the weapon-bar only to see what I have picked up.
It's no problem if you hide the weapons completely ...but this polygon fragments hovering in front of me is irritating as hell.
Try toggling ZRangeHack in UnrealTournament.ini for your renderer. This happens because of the order that things get rendered. I've actually had this same problem with Epic's official UT4 builds, so it isn't specific to UT99 or NewNet.

:loool:

User avatar
papercoffee
Godlike
Posts: 9935
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by papercoffee » Wed Aug 13, 2014 12:22 am

Tim-_- wrote:
papercoffee wrote:Sooo.... we all know this thread belongs into servers ...and I made a mistake. fine for me.


@DeathMask
I played on your server the last day and somehow is my pov distorted when I join ...All weapons are partial broken, the Bio Rifle and Flak Cannon are invisible. From the Shock Rifle is only the tip of the barrel visible.
I play with all weapons clearly in sight and check the weapon-bar only to see what I have picked up.
It's no problem if you hide the weapons completely ...but this polygon fragments hovering in front of me is irritating as hell.
Try toggling ZRangeHack in UnrealTournament.ini for your renderer. This happens because of the order that things get rendered. I've actually had this same problem with Epic's official UT4 builds, so it isn't specific to UT99 or NewNet.

:loool:
It's problem at my side? Hm... then why is it only there where I get this error?

Tim-_-
Average
Posts: 40
Joined: Mon Mar 04, 2013 7:18 am

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by Tim-_- » Wed Aug 13, 2014 1:00 am

papercoffee wrote:It's problem at my side? Hm... then why is it only there where I get this error?
Tim-_- wrote:This happens because of the order that things get rendered.
It's not your fault (RIP Robin Williams) but you should be able to fix it by toggling ZRangeHack. Any time some mod/mutator uses Pre/PostRender, depending on the order that it all takes place, it can affect the rendering of complex objects such as your weapon. It can be a real pain for both server admins and modders to ensure the order is ideal, which is why the (newer?) renderers include the ZRangeHack option. That's my take on it, anyway.

User avatar
Wises
Godlike
Posts: 1089
Joined: Sun Sep 07, 2008 10:59 am
Personal rank: ...

Re: -=NewNet=- {S.o.W}SonsOfWarClanForce server

Post by Wises » Wed Aug 13, 2014 10:25 am

console > preferences > OpenGl or Dirextx? > ZRangehack (true / false) fixes this.. and does not effect normal servers.

ZRange is likely to do with the depth range in 3d space assumably.. and is likely to be a Hack.... tsktsk

so be careful paper hahahha..

jokes .. its fine to toggle it on/off... unfortunately on most if-not all NewNet servers you will need this setting toggled. :thuup: