I can't get my game to work no matter what I do

Need some nice Mods? Here, you are right!

I can't get my game to work no matter what I do

Postby Westdog01 » Thu Oct 12, 2017 3:59 pm

I have no idea if this is the place to post it or not, but was the only place I could think of.

I bought the game on steam and the launcher didn't open. I installed the utpg patch, and the launcher started to open, but whenever I hit run it would make it look like the game was loading then it would crash.

I have tried literally every renderer including the opengl one which everyone says worked for them. I have tried moving my unreal tournament to another location, which also didn't work. I have tried every compatibility mode there is. I have installed several patches with no luck.

I have even reinstalled the game, and restarted my computer multiple times with no luck. Even verifying the game files didn't work either.

I have even installed a modified exe file made for dual core cpus which also did nothing.



If anyone has a way to help me, it would be greatly appreciated. I have been trying to get the game working for months now.


I should also put my specs out there as well:

4 gigabytes of ram

Intel Core 2 Duo (Dual Core)

GT 710 2GB

Windows 7, 64 Bit
Westdog01
Novice
 
Posts: 4
Joined: Thu Oct 12, 2017 3:47 pm

Re: I can't get my game to work no matter what I do

Postby OjitroC » Thu Oct 12, 2017 4:21 pm

First thing to do with any crash is to have a look at your UnrealTournament.log (which will be in the UT\system folder). So have a look at that and post the part that deals with the crash/non-start up (assuming that it does, of course).

Search this forum as well - I seem to recall other people posting about problems with steam versions of UT.
User avatar
OjitroC
Masterful
 
Posts: 677
Joined: Sat Sep 12, 2015 8:46 pm

Re: I can't get my game to work no matter what I do

Postby Terraniux » Thu Oct 12, 2017 5:55 pm

I recall something about that Steam installs UT as UNREAL TOURNAMENT ( notice the SPACE ) and a proper UT install is UnrealTournament. Try removing the space(s) in your path
UT99 PAPERCRAFT: viewtopic.php?f=8&t=11679 <<< Good stuff!!!!
Smeerkat's UED2.0 Tutorials : https://www.youtube.com/watch?v=YAZ9Wmg ... AEpNhw0gjE Must Watch!
Crystal Unreal - Terraniux's UT website & Portfolio http://crystalunreal.com
My Youtube channel https://www.youtube.com/user/Terraniux1

Image
User avatar
Terraniux
Adept
 
Posts: 376
Joined: Mon Jan 05, 2009 8:08 pm
Personal rank: Digging crystals...

Re: I can't get my game to work no matter what I do

Postby Westdog01 » Thu Oct 12, 2017 6:12 pm

I looked in UnrealTournament.log and it was empty. Even after I loaded up the game so it could crash.

I tried changing the folder name to UnrealTournament instead of Unreal Tournament. After I did that it couldn't load on steam, so I opened up the exe from the System folder.

It still didn't work.

I may just have to get UT99 from another source. Stinks that I already paid for it though.
Westdog01
Novice
 
Posts: 4
Joined: Thu Oct 12, 2017 3:47 pm

Re: I can't get my game to work no matter what I do

Postby ShaiHulud » Thu Oct 12, 2017 7:00 pm

Does an error dialog appear on-screen when the crash occurs? Not sure whether it would move things forward, but you could try capturing this (Print Screen button -> paste into PaintBrush) and then use the "Upload attachment" forum feature to post it here.

Does the editor load? (UnrealEd.exe in the System folder)?

Also, does the modified date for the UnrealTournament.log correspond to that you'd expect (date of last start-up)?
ShaiHulud
Adept
 
Posts: 327
Joined: Sat Dec 22, 2012 6:37 am

Re: I can't get my game to work no matter what I do

Postby Terraniux » Thu Oct 12, 2017 7:09 pm

ShaiHulud wrote:Does an error dialog appear on-screen when the crash occurs? Not sure whether it would move things forward, but you could try capturing this (Print Screen button -> paste into PaintBrush) and then use the "Upload attachment" forum feature to post it here.

Does the editor load? (UnrealEd.exe in the System folder)?

Also, does the modified date for the UnrealTournament.log correspond to that you'd expect (date of last start-up)?



No need to, just in worst case scenario you have to write a ticket to Steam Support. They must help you.

But I'm sure there is a solution for this. In my steam I have a friend that plays UT in Steam just fine.

Here is another idea that might work:

1 Clean wipe everything from UT in your SteamLibaries, and disk.

2 Reinstall UT via Steam >>> AFTER THAT >>> Do not launch UT >

4 EXIT STEAM : right click in system tray exit steam. > check your process to be sure nothing in the background is running.

5 Go to UT\ system manually launch UT there. Fingers crossed. :agree1:
UT99 PAPERCRAFT: viewtopic.php?f=8&t=11679 <<< Good stuff!!!!
Smeerkat's UED2.0 Tutorials : https://www.youtube.com/watch?v=YAZ9Wmg ... AEpNhw0gjE Must Watch!
Crystal Unreal - Terraniux's UT website & Portfolio http://crystalunreal.com
My Youtube channel https://www.youtube.com/user/Terraniux1

Image
User avatar
Terraniux
Adept
 
Posts: 376
Joined: Mon Jan 05, 2009 8:08 pm
Personal rank: Digging crystals...

Re: I can't get my game to work no matter what I do

Postby Westdog01 » Thu Oct 12, 2017 8:31 pm

Here is a video of what happens.

Maybe it will help somehow.

(it isn't done processing yet, so it may be low quality. It still shows what is going on)

https://www.youtube.com/watch?v=vSELAhZ ... e=youtu.be
Westdog01
Novice
 
Posts: 4
Joined: Thu Oct 12, 2017 3:47 pm

Re: I can't get my game to work no matter what I do

Postby OjitroC » Thu Oct 12, 2017 9:06 pm

Do you have an UnrealTournament.ini in the UT/System folder - it doesn't look like UT is creating an ini (as it looks like it is running for the first time each time you start it). Also as previously asked - is the time\date of the log what would be expected if it were opened when you lasted started up UT? Perhaps UT can't write to your System folder?
User avatar
OjitroC
Masterful
 
Posts: 677
Joined: Sat Sep 12, 2015 8:46 pm

Re: I can't get my game to work no matter what I do

Postby Terraniux » Thu Oct 12, 2017 9:31 pm

OjitroC wrote:Do you have an UnrealTournament.ini in the UT/System folder - it doesn't look like UT is creating an ini (as it looks like it is running for the first time each time you start it). Also as previously asked - is the time\date of the log what would be expected if it were opened when you lasted started up UT? Perhaps UT can't write to your System folder?


Hey, that triggers something in my mind,

Dumb question but solves alot problems on about a 100000 things? Try run as admin or give it any privileges it missing?
UT99 PAPERCRAFT: viewtopic.php?f=8&t=11679 <<< Good stuff!!!!
Smeerkat's UED2.0 Tutorials : https://www.youtube.com/watch?v=YAZ9Wmg ... AEpNhw0gjE Must Watch!
Crystal Unreal - Terraniux's UT website & Portfolio http://crystalunreal.com
My Youtube channel https://www.youtube.com/user/Terraniux1

Image
User avatar
Terraniux
Adept
 
Posts: 376
Joined: Mon Jan 05, 2009 8:08 pm
Personal rank: Digging crystals...

Re: I can't get my game to work no matter what I do

Postby OjitroC » Thu Oct 12, 2017 9:47 pm

Yes - also check what Detected.Log (in your UT/system folder) says.
User avatar
OjitroC
Masterful
 
Posts: 677
Joined: Sat Sep 12, 2015 8:46 pm

Re: I can't get my game to work no matter what I do

Postby ExpEM » Sun Oct 22, 2017 10:39 am

Please post your UT directory path, if it is over 'Cant remember how many' characters long the path gets cut off and the game breaks.
as an example : "D:\SteamGames\steamapps\common\Unreal Tournament\Maps\DOM-CMC-NaliPsyenceX.unr" is almost at the address cap.

EDIT: Try making a second steam library at C:Steam and install UT there, that will fix any address issues.
ExpEM
Average
 
Posts: 55
Joined: Wed Nov 09, 2016 1:48 am

Re: I can't get my game to work no matter what I do

Postby papercoffee » Sun Oct 22, 2017 5:59 pm

ExpEM wrote:"D:\SteamGames\steamapps\common\Unreal_Tournament\Maps\DOM-CMC-NaliPsyenceX.unr"

UT doesn't like gabs
D:\SteamGames\steamapps\common\UnrealTournament\Maps\DOM-CMC-NaliPsyenceX.unr <=Much better. :wink:
User avatar
papercoffee
Godlike
 
Posts: 8231
Joined: Wed Jul 15, 2009 11:36 am
Location: Cologne, the city with the big cathedral.
Personal rank: coffee addicted !!!

Re: I can't get my game to work no matter what I do

Postby Dr.Flay » Mon Oct 23, 2017 2:54 am

You should exclude UT from being protected by DEP
https://windows.microsoft.com/en-us/win ... SignedIn=1

Try installing the UT99 v436 NODELTA patch (this should also make UMODs work)

Try setting the exe compatibility to XP SP2 and to be run as admin

Make sure you have installed the full DirectX 9 distro to get the older files.

Try the DirectX 10 renderer
User avatar
Dr.Flay
Site Staff
 
Posts: 3055
Joined: Thu Aug 04, 2011 9:26 pm
Location: Kernow, UK
Personal rank: Chaos Evangelist

Re: I can't get my game to work no matter what I do

Postby Barbie » Mon Oct 23, 2017 4:41 am

Dr.Flay wrote:You should exclude UT from being protected by DEP
https://windows.microsoft.com/en-us/win ... SignedIn=1
When did you check this link the last time? ^^ It redirects me to a generic Windows help page...
Unfortunately Microsoft changes content behind URLs often. :wth: :thudown:
"Multiple exclamation marks," he went on, shaking his head, "are a sure sign of a diseased mind." --Terry Pratchett
User avatar
Barbie
Godlike
 
Posts: 1311
Joined: Fri Sep 25, 2015 9:01 pm
Location: moved without proper hashing

Re: I can't get my game to work no matter what I do

Postby sektor2111 » Mon Oct 23, 2017 6:14 am

:lol2: M$ :lol:
For Win10 I think an uninstaller would solve all troubles...
As for UT, if you have packages and paths including SPACE in names, I wish you good luck with that...
My UT Mapping works...
User avatar
sektor2111
Godlike
 
Posts: 3203
Joined: Sun May 09, 2010 6:15 pm
Location: Into personal private location.
Personal rank: 0.11

Next

Return to Modifications

Who is online

Users browsing this forum: No registered users and 1 guest