Page 2 of 2

Re: Demo Manager v3.5

Posted: Thu May 28, 2020 9:59 pm
by Berserker
Demo manager freezes UT when using slomo 50 or slomo 100. Also seek command is also laggy and freezes.

This is with regards to the newest demo manager version. Using slomo 100 on old demo manager versions has no freezing issues.

Re: Demo Manager v3.5

Posted: Thu May 28, 2020 10:02 pm
by Sp0ngeb0b
Afaik the upcoming version of the demo manager (for v469) will boost the performance and fix the freezes.

In the meantime, here is how I was able to slomo faster (not more than 50 though):

- Disable gore while forwarding
- Move to a rather remote area of the map and face an outbounding wall

Re: Demo Manager v3.5

Posted: Fri May 29, 2020 9:14 am
by Chamberly
It's separate, demo manager can be changed overtime so it won't be on default install with 469. Only the original one would be. - nvm I know it's being shipped with 469 but still. If I'm having issue with it, it should ship with default demo cuz we can always upgrade to newer ones.

Beside the 3rd person view isn't working. Submitted a ticket on github.

Re: Demo Manager v3.5

Posted: Sat May 30, 2020 12:36 pm
by Berserker
I also can't seem to run 469 with different demo versions. I tried using RypelCam with the Movie Demo manager. I got this crash message related to xConsole for some reason.

Image

Re: Demo Manager v3.5

Posted: Sat May 30, 2020 12:53 pm
by anth
Berserker wrote:
Sat May 30, 2020 12:36 pm
I also can't seem to run 469 with different demo versions. I tried using RypelCam with the Movie Demo manager. I got this crash message related to xConsole for some reason.

Image
This is something I cannot fix unfortunately. The movie demo manager is based on an old udemo 3.0 release but that didn't even work in UTPG 451. I had to rewrite substantial amounts of the demo manager code to support 451. These same fixes are needed in 469 too.

Re: Demo Manager v3.5

Posted: Fri Aug 07, 2020 10:32 pm
by KrystoF
Hello all
i have a problem on my server when i record a game i cant see all player, i see just me and mobil cam.
tried on other server and it work well

im using UTPure ACE v11f Nexgen 112 is there any issu finded with this mod?
im using Udemo 3.5 with Xconsole

anibody now this problem?

thx in advance

Re: Demo Manager v3.5

Posted: Wed Aug 12, 2020 1:20 pm
by KrystoF
Ok after searching and speaked with the hebergement staff, we find the UDemo work well on Windows server and not on Linux server.
any chance to fix it in an other version?