SLV204 setup

Discussions about GameTypes
Pileyrei
Masterful
Posts: 745
Joined: Tue May 05, 2009 3:10 pm
Personal rank: UT Survivor

SLV204 setup

Post by Pileyrei » Mon Dec 05, 2016 7:22 pm

Hello UT legends

Anyone have an SLV server out there?

I have a few noob issues.

1. The HUD on the SLV sometimes shows up, sometimes not!
2 If leave the line below as False I get no SLV's anywhere on a map;

randomSLVPlacement=True

3. I'm using SLV204. I know there is a V205 and just wondered what everyone else is using please?

Thank you :)

Piley
Image

Our Server
Image

[donate][/donate]
Donate to UT99.org!

Aldebaran
Masterful
Posts: 672
Joined: Thu Jan 28, 2016 7:30 pm

Re: SLV204 setup

Post by Aldebaran » Mon Dec 05, 2016 9:00 pm

Pileyrei wrote:1. The HUD on the SLV sometimes shows up, sometimes not!
Do you have UTPure installed on the same server? Afaik it does not work together with SLV.
When you mean only the key infos and not the hole HUD, this is configurable clientside in the .ini file (not serverside), so this part can looks different on clients.
Pileyrei wrote:2 If leave the line below as False I get no SLV's anywhere on a map;
Two modes are available: you can play in arena mode (all weapons and so on are replaced with slv) or you use the normal mode, then only all redeemers are replaced with slv. In this normal mode you can add two slv additional near the flag on each side with the randomSLVPlacement parameter. When you set this to false in non-arena mode and you have no redeemers in the map you won't have slv's.
Pileyrei wrote:3. I'm using SLV204. I know there is a V205 and just wondered what everyone else is using please?
V205 is the latest version out there at this moment.

Changelog says:
[REMOVED] - Bot support.
[ FIXED ] - Some server settings not correctly being applied at the clients.
[ FIXED ] - Booster option affecting the SLV turn radius.

Bot support wasn't so good in V204 afaik, so I think you can stay with SLV204... Although I don't know disadvantages of SLV205...

Pileyrei
Masterful
Posts: 745
Joined: Tue May 05, 2009 3:10 pm
Personal rank: UT Survivor

Re: SLV204 setup

Post by Pileyrei » Mon Dec 05, 2016 9:28 pm

Thank you so much for the detailed reply.
Yes I have Pure installed so will remove and test.

Thank you also for the other information:)

Greetz
Pileyei
Image

Our Server
Image

[donate][/donate]
Donate to UT99.org!