DM-LastCrusader]|[: ChicoRuinsPack.utx mismatch

Tutorials and discussions about Mapping - Introduce your own ones!
User avatar
sektor2111
Godlike
Posts: 4072
Joined: Sun May 09, 2010 6:15 pm
Location: On the roof.

Re: DM-LastCrusader]|[: ChicoRuinsPack.utx mismatch

Post by sektor2111 » Sun Oct 14, 2018 9:17 pm

Red_Fist wrote:Not seeing anything off topic.
As you want. But for me a messed up MyLevel has nothing to do with Chico textures.
The problem with names is sensitive after all. Let me quote my crap in some "mapping spree" process:
I have imported a package with some texture "A_Whatever".
Then another package with some other texture "A_Whatever" but structured different.
I think these by chance had the same NoGroup or the same Group...
Imagine Texture returned after mixing those in MyLevel with this the Same Name. If some of them were looking badly borked, others were simply crashing Editor - How about game-play ?
It's always better to check resources that will be used else making a names soup is never helpful - and I failed some of such tasks in my works because I trusted resources until I was about to drop everything exactly at final room - stupid me.

Quietus
Novice
Posts: 5
Joined: Thu Oct 11, 2018 6:01 pm

Re: DM-LastCrusader]|[: ChicoRuinsPack.utx mismatch

Post by Quietus » Sun Oct 14, 2018 9:23 pm

I wouldn't call it off-topic, since it all appears related, and it'd just mean having two threads discussing the same thing. I can confirm that I don't believe this is a chicoruinspack problem as much as first thought. When loading the AreaN23final map, there is no accompanying texture pack, nor does it request any upon loading, so it looks like it's all supposed to be in MyLevel. Odd that it all seems to work in OpenGL, but not in the other modes. In OpenGL, they appear as papercoffee's Editor pictures above.

Aldebaran
Masterful
Posts: 672
Joined: Thu Jan 28, 2016 7:30 pm

Re: DM-LastCrusader]|[: ChicoRuinsPack.utx mismatch

Post by Aldebaran » Sun Oct 14, 2018 10:06 pm

Quietus wrote:In OpenGL, they appear as papercoffee's Editor pictures above.
Not here, I am using OpenGL 3.7 and I have white single-colored textures instead of the textures shown in editor.
Perhaps some changes in the OpenGL configuraton would help?

User avatar
papercoffee
Godlike
Posts: 9259
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.
Contact:

Re: DM-LastCrusader]|[: ChicoRuinsPack.utx mismatch

Post by papercoffee » Sun Oct 14, 2018 10:39 pm

sektor2111 wrote:it's OFF-Topic
Not really, it's the same mapper and this guy seems to screw up his MyLevel'ed textures as he screw up his other packages. This mapper made beautiful maps but messed up his packages handling.
Aldebaran wrote:
Quietus wrote:In OpenGL, they appear as papercoffee's Editor pictures above.
Not here, I am using OpenGL 3.7 and I have white single-colored textures instead of the textures shown in editor.
Perhaps some changes in the OpenGL configuraton would help?
I only use OpenGL. one of the newest from OldUnreal.
And I don't want to change my renderer just because some mapper didn't know how to handle MyLevel.

If I remember correctly, there was a tool to look into utx files without loading the Editor.
Or is this just a brain-fart of me and I mix up the Engines?

Red_Fist
Godlike
Posts: 1527
Joined: Sun Oct 05, 2008 3:31 am

Re: DM-LastCrusader]|[: ChicoRuinsPack.utx mismatch

Post by Red_Fist » Sun Oct 14, 2018 11:28 pm

There is an external texture browser program.

Just tried last crusader, this texture cp_icefield_rock_shad1 looks black on that brush going into the water from the side of the castle, but I think it is the brush. The same texture shows up in the map on other brushes.

I moved that brush out over the water and some light was lighting the back of it and the top, so it isn't the texture.
Binary Space Partitioning

Post Reply