SOLVED: No sound in UnrealEd

Search and find cool Voicepacks, Sounds and Music or show us your own ones!
Post Reply
Aldebaran
Masterful
Posts: 672
Joined: Thu Jan 28, 2016 7:30 pm

SOLVED: No sound in UnrealEd

Post by Aldebaran » Sun Sep 03, 2017 7:35 pm

I want to listen to some voice packs in unrealed but I have no sound.
Playing UT from the same installation with the same UnrealTournament.ini works fine.
Editor.log shows these lines among other things:

Code: Select all

Init: Input system initialized for TextureBrowser
Log: Opened viewport
Log: Loading class from C:\VoicePacks\BladePackage.u...
Log: Can't find viewport for sound
Log: Can't find viewport for sound
Log: Can't find viewport for sound
Log: Can't find viewport for sound
Log: Can't find viewport for sound
Log: Closed viewport
Log: Closed viewport
Log: Closed viewport
Log: Closed viewport
Any ideas? Or is there another tool to test voice packs?
Last edited by Aldebaran on Sat Sep 30, 2017 10:25 am, edited 1 time in total.

User avatar
sektor2111
Godlike
Posts: 4140
Joined: Sun May 09, 2010 6:15 pm
Location: On the roof.

Re: No sound in UnrealEd

Post by sektor2111 » Sun Sep 03, 2017 7:48 pm

First measure - you have to be on a viewport with "dynamic light" mode else it shows the error which you have posted.

User avatar
Barbie
Godlike
Posts: 1722
Joined: Fri Sep 25, 2015 9:01 pm
Location: moved without proper hashing

Re: No sound in UnrealEd

Post by Barbie » Sun Sep 03, 2017 9:37 pm

Switch to any 3D view window. In F(ront), (T)op, (S)ide view sound is not played.
"Multiple exclamation marks," he went on, shaking his head, "are a sure sign of a diseased mind." --Terry Pratchett

Aldebaran
Masterful
Posts: 672
Joined: Thu Jan 28, 2016 7:30 pm

Re: No sound in UnrealEd

Post by Aldebaran » Sun Sep 03, 2017 9:48 pm

Ahh thanx, now I can hear the sounds!

User avatar
papercoffee
Godlike
Posts: 9383
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.
Contact:

Re: No sound in UnrealEd

Post by papercoffee » Sun Sep 03, 2017 11:48 pm

Ok? I map for a very long time and didn't notice this. :shock:

Post Reply