UT99 Music problem (it doesnt work)

Search and find cool Voicepacks, Sounds and Music or show us your own ones!
Post Reply
-]NBK[-NiX
Posts: 1
Joined: Fri Apr 05, 2019 4:28 pm

UT99 Music problem (it doesnt work)

Post by -]NBK[-NiX » Fri Apr 05, 2019 4:31 pm

Hey guys!
I have a little problem with UT99. The music in the game not works, even if i turn up the volume in options there are absolutly no music in the whole game.
Does anybody have any clue what could be the problem?

User avatar
UnrealGGecko
Godlike
Posts: 2229
Joined: Wed Feb 01, 2012 11:26 am
Personal rank: GEx the Gecko
Location: Kaunas, Lithuania
Contact:

Re: UT99 Music problem (it doesnt work)

Post by UnrealGGecko » Fri Apr 05, 2019 5:40 pm

Check in your UnrealTournament.ini if the audio driver is misstyped or something like that.

Or type "preferences" in the console to turn on advanced options and check if the CD option in the audio section is off or on.

User avatar
gattovicentino
Average
Posts: 56
Joined: Sat Feb 16, 2019 4:07 pm
Location: Vicenza (Veneto - Italia) / Santa Catarina (Brasil)

Re: UT99 Music problem (it doesnt work)

Post by gattovicentino » Sat Apr 06, 2019 10:41 am

-]NBK[-NiX wrote:Hey guys!
I have a little problem with UT99. The music in the game not works, even if i turn up the volume in options there are absolutly no music in the whole game.
Does anybody have any clue what could be the problem?
I don't know which driver you have, but it happened to me when I installed OpenAL driver v. 2.4.7 ... no more music. So I changed something in unrealtournament.ini, as follows, to have music again with OpenAL:

Code: Select all

[ALAudio.ALAudioSubsystem]
ALDevice=DefaultDevice
OutputRate=44100Hz
SampleRate=44100Hz
SoundVolume=192
SpeechVolume=192
MusicVolume=200
EffectsChannels=64
AmbientFactor=0.700000
DopplerFactor=0.010000
bSoundAttenuate=True
UseDigitalMusic=True
MusicInterpolation=SPLINE
MusicDsp=DSP_ALL
MusicPanSeparation=50
MusicStereoMix=100
MusicAmplify=1
EmulateOldReverb=True
UseReverb=True
OldReverbIntensity=1.0
ProbeDevicesOnly=False
UseHRTF=Autodetect
UseSpeechVolume=False
ViewportVolumeIntensity=0.5
ReverbIntensity=0.5
... Or try to change driver in advanced options...

Post Reply