Some textures appear 'pixelized'

Get some cool tips about how to tweak your UT graphic, gameplay, and much more!
Post Reply
User avatar
esnesi
Adept
Posts: 371
Joined: Mon Aug 31, 2015 12:58 pm

Some textures appear 'pixelized'

Post by esnesi » Tue Sep 01, 2015 3:47 pm

Hi fellow UT lovers!

I do hope i ask this question in the right section.

Some textures in my UT don't appear right.
I unfortunatly cannot recall at what moment this problem occured.
I've recently did a clean install of UT, and added extra INI lines for visual performance, as wel as the UTRP textures (extreme high end)

I run UT with the following specifics:
-D3D9 Renderer
-UTRP Extreme high end textures.
-ATI Radeon 4800 HD
-1920x1080

Code: Select all

[D3D9Drv.D3D9RenderDevice]
ZRangeHack=True
NoAATiles=True
NumAASamples=16
UseAA=True
UseSoftwareVertexProcessing=False
UsePureDevice=false
UseTripleBuffering=True
MaskedTextureHack=false
SmoothMaskedTextures=true
SceneNodeHack=True
FrameRateLimit=160
SwapInterval=0
UseFragmentProgram=True
TexDXT1ToDXT3=False
DynamicTexIdRecycleLevel=100
CacheStaticMaps=True
UseTexPool=True
UsePalette=True
UseTexIdPool=True
UseSSE2=True
UseSSE=True
SinglePassDetail=False
SinglePassFog=True
ColorizeDetailTextures=False
DetailClipping=False
DetailMax=2
RefreshRate=75
MaxTMUnits=0
NoFiltering=False
MaxAnisotropy=16
Use565Textures=False
Use16BitTextures=False
UseS3TC=True
UseTrilinear=True
UsePrecache=True
UseMultiTexture=True
MaxLogTextureSize=8
MinLogTextureSize=0
OneXBlending=true
GammaCorrectScreenshots=True
GammaOffsetBlue=0.000000
GammaOffsetGreen=0.000000
GammaOffsetRed=0.000000
GammaOffset=0.000000
LODBias=-1.000000
DetailTextures=True
DescFlags=0
Description=My Video Card Description
HighDetailActors=True
Coronas=True
ShinySurfaces=True
VolumetricLighting=True
With a clean UT.ini file, my UT only runs on d3d9, all the other ones let UT crash with [GameRenderDevice] errors.
I've tried d3d10, but errors pop-up (tried with tweaked ini, and with original) :(

Ive followed the UT Tweak guide.
viewtopic.php?t=373

I hope some one with gfx knowledge can help me out!
(ps: the line OneXBlending is setted to false in the guide, but some textures appear to bright at my pc, so ive got it on True)

Help is much appreciated!
Attachments
Shot0020.jpg
Shot0019.jpg
Last edited by esnesi on Wed Sep 02, 2015 2:03 pm, edited 2 times in total.
Image

User avatar
Dr.Flay
Godlike
Posts: 3207
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK
Contact:

Re: Some textures appear 'pixelized'

Post by Dr.Flay » Wed Sep 02, 2015 8:31 am

If you upload images to the post they are scaled to fit on the page.
Please rescale images to fit the space in a post, or attach to the post so users can click on it.

It looks like software rendering, not D3D9.
Are you sure this is set ?
[Engine.Engine]
GameRenderDevice=D3D9Drv.D3D9RenderDevice
WindowedRenderDevice=D3D9Drv.D3D9RenderDevice

User avatar
esnesi
Adept
Posts: 371
Joined: Mon Aug 31, 2015 12:58 pm

Re: Some textures appear 'pixelized'

Post by esnesi » Wed Sep 02, 2015 1:27 pm

Dr.Flay wrote:If you upload images to the post they are scaled to fit on the page.
Please rescale images to fit the space in a post, or attach to the post so users can click on it.

It looks like software rendering, not D3D9.
Are you sure this is set ?
[Engine.Engine]
GameRenderDevice=D3D9Drv.D3D9RenderDevice
WindowedRenderDevice=D3D9Drv.D3D9RenderDevice
Screenshots attached, sorry about that :)

Yea, my gamerenderdevice is D3D9.D3D9RenderDevice.
Also in WindowedMode.
Image

User avatar
sn260591
Average
Posts: 53
Joined: Sat Jun 01, 2013 10:38 am
Location: Russia

Re: Some textures appear 'pixelized'

Post by sn260591 » Wed Sep 02, 2015 7:23 pm

iSenSe wrote: -UTRP Extreme high end textures.
This.
Sorry for my bad English

JackGriffin
Godlike
Posts: 3766
Joined: Fri Jan 14, 2011 1:53 pm
Personal rank: -Retired-

Re: Some textures appear 'pixelized'

Post by JackGriffin » Thu Sep 03, 2015 2:44 am

Yeah, he really fucked all that up. Great idea, not the best implementation.
So long, and thanks for all the fish

User avatar
esnesi
Adept
Posts: 371
Joined: Mon Aug 31, 2015 12:58 pm

Re: Some textures appear 'pixelized'

Post by esnesi » Thu Sep 03, 2015 1:04 pm

JackGriffin wrote:Yeah, he really fucked all that up. Great idea, not the best implementation.

Well if thats the only option, then i will delete them :)
Image

User avatar
Dr.Flay
Godlike
Posts: 3207
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK
Contact:

Re: Some textures appear 'pixelized'

Post by Dr.Flay » Thu Sep 03, 2015 1:32 pm

You are looking at a mix of low and high end textures.
Which map is this ? I'll get a comparison with mine (I am using the Extreme end in Unreal, and the High end in UT).

User avatar
papercoffee
Godlike
Posts: 9264
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.
Contact:

Re: Some textures appear 'pixelized'

Post by papercoffee » Thu Sep 03, 2015 5:54 pm

Dr.Flay wrote: Which map is this ?
Looks like a Cursed][ edit... There is a "bright light" edit out there.

User avatar
esnesi
Adept
Posts: 371
Joined: Mon Aug 31, 2015 12:58 pm

Re: Some textures appear 'pixelized'

Post by esnesi » Thu Sep 03, 2015 9:24 pm

papercoffee wrote:
Dr.Flay wrote: Which map is this ?
Looks like a Cursed][ edit... There is a "bright light" edit out there.

Think that's the gammacorrection to the screenshot.
Image

User avatar
esnesi
Adept
Posts: 371
Joined: Mon Aug 31, 2015 12:58 pm

Re: Some textures appear 'pixelized'

Post by esnesi » Sat Sep 05, 2015 6:27 pm

Dr.Flay wrote:You are looking at a mix of low and high end textures.
Which map is this ? I'll get a comparison with mine (I am using the Extreme end in Unreal, and the High end in UT).
Sorry missed the question! :o

Its indeed DM-Curse.
I am using the Extreme as well in UT.

It's the 'sandy' pixel look on the walls which annoys me the most.
Image

Post Reply