Avast + XC_Launch

Avast + XC_Launch

Postby UT Sniper (SJA94) » Mon Mar 04, 2019 8:14 pm

It's not a big problem you can easily add an exception and restore the file but, for some reason Avast will randomly send XC_Launch to the virus vault, I can play for weeks at a time and not have it happen. This has happened two times in total see image below:


Image



Just a heads up more than anything.
Find the Latest player inis https://ooper.000webhostapp.com/ut/newinis/ (2019 version)
My latest UT themed game Spawn Killer 4 Game
User avatar
UT Sniper (SJA94)
Adept
 
Posts: 407
Joined: Thu Jun 24, 2010 10:35 pm
Location: England
Personal rank: noob programmer

Re: Avast + XC_Launch

Postby papercoffee » Tue Mar 05, 2019 3:24 am

Avast is poop ...anyway, it's seams very odd.
Maybe white-listing XC_Launch might help.
User avatar
papercoffee
Site Staff
 
Posts: 9085
Joined: Wed Jul 15, 2009 11:36 am
Location: Cologne, the city with the big cathedral.
Personal rank: coffee addicted !!!

Re: Avast + XC_Launch

Postby UT Sniper (SJA94) » Tue Mar 05, 2019 10:41 pm

Yeah that's what I did, thought I would make this topic just in case someone else notices XC_Launch.exe disappearing from time to time, I've had no notifications from Avast about them being moved. First time it happened I just thought I deleted it by mistake.
Find the Latest player inis https://ooper.000webhostapp.com/ut/newinis/ (2019 version)
My latest UT themed game Spawn Killer 4 Game
User avatar
UT Sniper (SJA94)
Adept
 
Posts: 407
Joined: Thu Jun 24, 2010 10:35 pm
Location: England
Personal rank: noob programmer


Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest