[Release] ACE v1.1d

Qwerty
Masterful
Posts: 692
Joined: Wed Mar 12, 2008 7:14 pm
Personal rank: I.T Master
Location: New York
Contact:

Re: [Release] ACE v1.1d

Post by Qwerty » Sat Jul 20, 2019 11:52 pm

[rev]rato.skt wrote:i have this error, even after scaning successfully(LOADING COMPLETE!!)

I can play for about 5 minutes, and after get kick!!

obs: my VM is windows web server 2008 r2 service pack 1

Image
Image

wait your playing UT on server 2008? webserver no less?
https://www.vulpinemission.com
Image ROCKET-X8 Server
Image MONSTERHUNT w/ NALI WEAPONS 3 + RX8
Image BUNNYTRACK NY
Image SNIPER DEATHMATCH
Image ROSEBUM ROCKET-X RB

User avatar
anth
Skilled
Posts: 190
Joined: Thu May 13, 2010 2:23 am

Re: [Release] ACE v1.1d

Post by anth » Sun Jul 21, 2019 3:59 pm

[rev]rato.skt wrote:i have this error, even after scaning successfully(LOADING COMPLETE!!)

I can play for about 5 minutes, and after get kick!!

obs: my VM is windows web server 2008 r2 service pack 1

Image
Image
Can you come talk to me on discord so we can do some testing on my server?

3itch_fi
Novice
Posts: 5
Joined: Fri Jun 21, 2019 11:44 am

Re: [Release] ACE v1.1d

Post by 3itch_fi » Mon Jul 22, 2019 2:48 pm

Is there a discord channel for ACE related stuff?
Image

Qwerty
Masterful
Posts: 692
Joined: Wed Mar 12, 2008 7:14 pm
Personal rank: I.T Master
Location: New York
Contact:

Re: [Release] ACE v1.1d

Post by Qwerty » Mon Jul 22, 2019 11:47 pm

Cant even join the server. first got a false positive from bit defender saying nploader is a virus/malware then once whitelisting and clearing ut cache the game crashes as soon as i enter server.

windows 10 pro 1903
Log: Possessed PlayerPawn: TMale2 Entry.TMale1
Init: Initialized moving brush tracker for Level CTF-2ChickenPancakes.MyLevel
DevAudio: Galaxy SetViewport: WindowsViewport0
ScriptLog: Getting SGirlSkins.fbth1T_0, SGirlSkins.fbth2T_0, SGirlSkins.fbth3, SGirlSkins.fbth4Aryss
ScriptLog: Getting FCommandoSkins.daco1T_1, FCommandoSkins.daco2T_1, None, FCommandoSkins.daco4Mariana
Log: Possessed PlayerPawn: ALplayer CTF-2ChickenPancakes.ALplayer0
ScriptLog: PostBeginPlay->!!!
SmartCTF: Notified HUD (clientside, ChallengeCTFHUD) to use SmartCTF ServerInfo.
ScriptLog: Setting skin to SoldierSkins.Gard and face to SoldierSkins.Drake with team 0 for Officer_Doofy
DevMusic: Load music: Music Phantom.Phantom
ScriptLog: Creating root window: UMenu.UMenuRootWindow
Log: Failed import: Class Class udemo.uDemoDriver (file ../System/udemo.u)
Warning: Failed to load 'udemo': Can't find Class in file 'Class udemo.uDemoDriver'
Warning: Failed to load 'Class udemo.UDmodItem': Can't find Class in file 'Class udemo.uDemoDriver'
ScriptWarning: UMenuMenuBar Transient.UMenuMenuBar0 (Function UMenu.UMenuMenuBar.LoadMods:0149) Empty class for object None
ScriptWarning: UMenuMenuBar Transient.UMenuMenuBar0 (Function UMenu.UMenuMenuBar.LoadMods:014F) Accessed None
ScriptWarning: UMenuMenuBar Transient.UMenuMenuBar0 (Function UMenu.UMenuMenuBar.LoadMods:016D) Accessed None
ScriptWarning: UMenuMenuBar Transient.UMenuMenuBar0 (Function UMenu.UMenuMenuBar.LoadMods:018A) Accessed None
ScriptLog: CCS-->
ScriptLog: VER--> 3.4.1
ScriptLog: Va menu generated
NWClientAutoRX8: Client found successfully, processing...
NWClientAuto_v1: Client found successfully, processing...
Log: FactoryCreateText: TextBuffer with TextBufferFactory (0 1 NPLoaderLL_v18.u)
Log: Execing NPLoaderLL_v18.u
Log: FactoryCreateText: TextBuffer with TextBufferFactory (0 1 NPLoaderLL_v18.dll)
Warning: Can't find file 'NPLoaderLL_v18.dll' for import
ScriptLog: [NPLoaderv18] [File] NPLoaderLL_v18.dll [Installed] No [Loaded] No
ScriptLog: [NPLoaderv18] Installing NPLoaderLL
Log: Bound to Editor.dll
Warning: Loading package ../Cache/AF3A79FD43AC2F0FD75014A5B180A56B.uxx...
Log: Not replacing ..\System\NPLoaderLL_v18.u because identical
Warning: Exported Music AF3A79FD43AC2F0FD75014A5B180A56B.NPLoaderLL_v18
Attachments
Capture2.PNG
Capture2.PNG (4.59 KiB) Viewed 428 times
Capture.PNG
Capture.PNG (19.1 KiB) Viewed 428 times
https://www.vulpinemission.com
Image ROCKET-X8 Server
Image MONSTERHUNT w/ NALI WEAPONS 3 + RX8
Image BUNNYTRACK NY
Image SNIPER DEATHMATCH
Image ROSEBUM ROCKET-X RB

User avatar
[rev]rato.skt
Skilled
Posts: 174
Joined: Mon Aug 16, 2010 1:09 pm

Re: [Release] ACE v1.1d

Post by [rev]rato.skt » Tue Jul 23, 2019 4:49 am

No this is machine of server...
Qwerty wrote:
[rev]rato.skt wrote:i have this error, even after scaning successfully(LOADING COMPLETE!!)

I can play for about 5 minutes, and after get kick!!

obs: my VM is windows web server 2008 r2 service pack 1

Image
Image

wait your playing UT on server 2008? webserver no less?
Brazilian Server:
168.227.251.200 1 Classic
168.227.251.201 2 Custom

User avatar
[rev]rato.skt
Skilled
Posts: 174
Joined: Mon Aug 16, 2010 1:09 pm

Re: [Release] ACE v1.1d

Post by [rev]rato.skt » Tue Jul 23, 2019 4:50 am

Yes!!

Can you send me the data and the server..

anth wrote:
[rev]rato.skt wrote:i have this error, even after scaning successfully(LOADING COMPLETE!!)

I can play for about 5 minutes, and after get kick!!

obs: my VM is windows web server 2008 r2 service pack 1

Image
Image
Can you come talk to me on discord so we can do some testing on my server?
Brazilian Server:
168.227.251.200 1 Classic
168.227.251.201 2 Custom

User avatar
esnesi
Adept
Posts: 417
Joined: Mon Aug 31, 2015 12:58 pm
Personal rank: on it!

Re: [Release] ACE v1.1d

Post by esnesi » Tue Jul 23, 2019 9:31 am

:lol2: :lol2:

shockpl
Average
Posts: 49
Joined: Sun Feb 15, 2015 1:25 am
Contact:

Re: [Release] ACE v1.1d

Post by shockpl » Fri Jul 26, 2019 11:28 am

cant join on the server with new ace and XC_Engine
any suggestions ?
help . ..

Image

log:

Code: Select all

Critical: appError called:
Critical: Failed to find function Main in BatchExportCommandlet Transient.NPLClientLoader0.BatchExportCommandlet0
Critical: Windows GetLastError: Operacja ukończona pomyślnie. (0)
Critical: UObject::ProcessEvent
Critical: (NPLReplicationInfo CTF-Dukubulous.NPLReplicationInfo0, Function NPLoader_v18.NPLReplicationInfo.5
)
Critical: RemoteCall
Critical: HandleStream
Critical: UActorChannel::ReceivedBunch
Critical: (Actor NPLReplicationInfo0)
Critical: UChannel::ReceivedSequencedBunch
Critical: Direct
Critical: UChannel::ReceivedRawBunch
Critical: DispatchDataToChannel
Critical: BunchData
Critical: UNetConnection::ReceivedPacket
Critical: UNetConnection::ReceivedRawPacket
Critical: UpdatePreNet
Critical: ULevel::Tick
Critical: (NetMode=3)
Critical: TickLevel
Critical: UGameEngine::Tick
Critical: UXC_GameEngine::Tick
Critical: UpdateWorld
Critical: XC_MainLoop
after removing XC_Engine still the same

Image

User avatar
anth
Skilled
Posts: 190
Joined: Thu May 13, 2010 2:23 am

Re: [Release] ACE v1.1d

Post by anth » Fri Jul 26, 2019 11:34 am

Some virus scanners are currently detecting NPLoader as potentially harmful software and are therefore preventing NPLoader from installing ACE. Can you try whitelisting NPLoader in your virus scanner settings?

shockpl
Average
Posts: 49
Joined: Sun Feb 15, 2015 1:25 am
Contact:

Re: [Release] ACE v1.1d

Post by shockpl » Fri Jul 26, 2019 11:59 am

NO VIRUS SCANNER MATE

Before I cant join to the server and download new ace, I tried to put ace files manualy, doesnt work.
I just coppied fresh UT\system to my old UT\
Joined to the server - all fine
Next added again XC_engine - and all working now :loool:
No idea what was wrong ...

Now need to check if or how ENB is working ;)

Pileyrei
Masterful
Posts: 700
Joined: Tue May 05, 2009 3:10 pm
Personal rank: UT Survivor

Re: [Release] ACE v1.1d

Post by Pileyrei » Sun Jul 28, 2019 1:46 pm

Uploaded all files to my server in the correct place.

Added the [ACEv11d_S.ACEActor] to the bottom of my ini.

Removed old ACE files.
Checked and doubled checked all latest ACE files uploaded.

Added ServerActors=NPLoader_v18.NPLActor to ini and rebooted.

Same problems as I've reported before.

ACE installs fine.

When you join first time you install and then hit reconnect.
Ace never loads. ACE logo on the left says loading and then UT minimises with the attached run time error.
Ace never loads.

My next step is remove all ACE files and config.
Reboot the server and install again from scratch.

Any other ideas welcome!
Attachments
Loading.PNG
Loading.PNG (32.72 KiB) Viewed 313 times
MinimiseerrorPNG.PNG
MinimiseerrorPNG.PNG (8.19 KiB) Viewed 313 times
Image

Our Server
Image

[donate][/donate]
Donate to UT99.org!

Steiftier
Posts: 2
Joined: Thu Jul 18, 2019 10:37 am

Re: [Release] ACE v1.1d

Post by Steiftier » Mon Jul 29, 2019 5:53 pm

Hi again.

Is realy no one here who can tell me if the problem with "Kicks for corrupted OpenGL32.dll files" is fixed, too?
It would be nice to know, before i update again to Win10 1903.
Many thanks in advance.

Steiftier
Last edited by Steiftier on Tue Jul 30, 2019 1:14 pm, edited 2 times in total.

Pileyrei
Masterful
Posts: 700
Joined: Tue May 05, 2009 3:10 pm
Personal rank: UT Survivor

Re: [Release] ACE v1.1d

Post by Pileyrei » Mon Jul 29, 2019 9:38 pm

Just to confirm that removed all ACe files and configuration.
Rebooted to a "clean" server.

Reinstalled everything again.

Same problem as shown in screenies in my previous post. Client Crashes and Ace stay as "loading"


Have disabled ACE so that players can at least join
:(
Image

Our Server
Image

[donate][/donate]
Donate to UT99.org!

User avatar
anth
Skilled
Posts: 190
Joined: Thu May 13, 2010 2:23 am

Re: [Release] ACE v1.1d

Post by anth » Tue Jul 30, 2019 10:41 am

Pileyrei wrote:Just to confirm that removed all ACe files and configuration.
Rebooted to a "clean" server.

Reinstalled everything again.

Same problem as shown in screenies in my previous post. Client Crashes and Ace stay as "loading"


Have disabled ACE so that players can at least join
:(
Can you come talk to me on the ut99 discord so we can debug this on my development server?

Qwerty
Masterful
Posts: 692
Joined: Wed Mar 12, 2008 7:14 pm
Personal rank: I.T Master
Location: New York
Contact:

Re: [Release] ACE v1.1d

Post by Qwerty » Tue Jul 30, 2019 1:30 pm

Steiftier wrote:Hi again.

Is realy no one here who can tell me if the problem with "Kicks for corrupted OpenGL32.dll files" is fixed, too?
It would be nice to know, before i update again to Win10 1903.
Many thanks in advance.

Steiftier
why do you download ace and see what files are whitelisted? What version of open GL are you using because if its here https://www.cwdohnal.com/utglr/ it works. I would suggest not upgrading to 1903 just yet.
https://www.vulpinemission.com
Image ROCKET-X8 Server
Image MONSTERHUNT w/ NALI WEAPONS 3 + RX8
Image BUNNYTRACK NY
Image SNIPER DEATHMATCH
Image ROSEBUM ROCKET-X RB

Post Reply