Somebody lite a match [my screen is almost completely black]

Discussions about everything else

Somebody lite a match [my screen is almost completely black]

Postby MEAT » Thu Nov 06, 2014 4:37 am

Seem to be having a problem with my "brightness" option...does not work.
New PC, go to play UT and my screen is almost completely black.
Try to adjust...go to 10/10 and it's the same as 1/10.
ASUS with a AMD Radeon HD 8670D .
Any suggestions would be appreciated.
Image
User avatar
MEAT
Skilled
 
Posts: 234
Joined: Tue Apr 22, 2008 4:14 am
Personal rank: better then you...

Re: Somebody lite a match

Postby papercoffee » Thu Nov 06, 2014 5:25 am

Did you adjust your screen with the driver or an external tool like the Adobe Gamma Loader?
User avatar
papercoffee
Site Staff
 
Posts: 9101
Joined: Wed Jul 15, 2009 11:36 am
Location: Cologne, the city with the big cathedral.
Personal rank: coffee addicted !!!

Re: Somebody lite a match [my screen is almost completely bl

Postby Chamberly » Thu Nov 06, 2014 6:55 am

If you haven't tried out using a new graphic render for UT, give it a try. They are from here: http://www.cwdohnal.com/utglr/

Also, feel free to check this out too.
viewtopic.php?f=6&t=373
Image
Image
Image
User avatar
Chamberly
Godlike
 
Posts: 1651
Joined: Sat Sep 17, 2011 4:32 pm
Location: TN, USA
Personal rank: Dame. Vandora

Re: Somebody lite a match [my screen is almost completely bl

Postby EvilGrins » Thu Nov 06, 2014 8:00 am

Up until 2011 I was still using the 1st screen I ever had on my 1st computer, despite numerous upgrades the computer itself. I had no idea how bad it had gotten when I started playing UT after it came out...

...until I got a new monitor and was suddenly amazed about how bright the game actually was!

I'm thinking maybe you need a new monitor. Take the current one behind the shed and go ol' Yeller on it.
http://unreal-games.livejournal.com/
Image
medor wrote:Replace Skaarj with EvilGrins :mrgreen:
User avatar
EvilGrins
Godlike
 
Posts: 6164
Joined: Thu Jun 30, 2011 8:12 pm
Location: Palo Alto, CA
Personal rank: God of Fudge

Re: Somebody lite a match [my screen is almost completely bl

Postby MEAT » Thu Nov 06, 2014 3:46 pm

Added an enhanced version of OpenGL.
My monitor is about 2 years old.
Played around with my video card/screen.
No actual changes...
Just seems change that I can't adjust "brightness" during play?
Image
User avatar
MEAT
Skilled
 
Posts: 234
Joined: Tue Apr 22, 2008 4:14 am
Personal rank: better then you...

Re: Somebody lite a match [my screen is almost completely bl

Postby Qwerty » Thu Nov 06, 2014 3:56 pm

did you change the renderer as suggested above?
http://www.vulpinemission.com
Image ROCKET-X8 Server
Image MONSTERHUNT w/ NALI WEAPONS 3 + RX8
Image BUNNYTRACK NY
Image SNIPER DEATHMATCH
Image ROSEBUM ROCKET-X RB
Qwerty
Masterful
 
Posts: 656
Joined: Wed Mar 12, 2008 7:14 pm
Location: New York
Personal rank: I.T Master

Re: Somebody lite a match [my screen is almost completely bl

Postby UT Sniper (SJA94) » Thu Nov 06, 2014 4:37 pm

Have you tried changing the gammer settings in UT? http://sja94.net76.net/ut/inis/forum.php?vc=12&viewtopic=38
Find the Latest player inis https://ooper.000webhostapp.com/ut/newinis/ (2019 version)
My latest UT themed game Spawn Killer 4 Game
User avatar
UT Sniper (SJA94)
Adept
 
Posts: 415
Joined: Thu Jun 24, 2010 10:35 pm
Location: England
Personal rank: noob programmer

Re: Somebody lite a match [my screen is almost completely bl

Postby MEAT » Fri Nov 07, 2014 5:02 am

In the UTGLR Settings I do not see anything pertaining to lighting or brightness
other than Gamma.

Added:

GammaCorrectScreenshots=True
GammaOffset=0.800000

No change in brightness yet.
Image
User avatar
MEAT
Skilled
 
Posts: 234
Joined: Tue Apr 22, 2008 4:14 am
Personal rank: better then you...

Re: Somebody lite a match [my screen is almost completely bl

Postby papercoffee » Fri Nov 07, 2014 5:55 am

Ok ...short question.
Did you try another monitor?
User avatar
papercoffee
Site Staff
 
Posts: 9101
Joined: Wed Jul 15, 2009 11:36 am
Location: Cologne, the city with the big cathedral.
Personal rank: coffee addicted !!!

Re: Somebody lite a match [my screen is almost completely bl

Postby MEAT » Fri Nov 07, 2014 6:28 am

papercoffee wrote:Ok ...short question.
Did you try another monitor?

Yes and same results.
Image
User avatar
MEAT
Skilled
 
Posts: 234
Joined: Tue Apr 22, 2008 4:14 am
Personal rank: better then you...

Re: Somebody lite a match [my screen is almost completely bl

Postby rsbloom44 » Fri Nov 07, 2014 6:52 am

I say just try another ini. I had a bug before where no matter what I did it was always dark. That included 10/10 brightness and gamma offset.
rsbloom44
Experienced
 
Posts: 123
Joined: Mon Jan 30, 2012 9:46 am

Re: Somebody lite a match [my screen is almost completely bl

Postby papercoffee » Fri Nov 07, 2014 6:56 am

Did you install Photoshop recently? If yes please check if the Adobe Gama Loader is active.
Is UT the only game having this problems?
Which OS do you run?
If you use Windows, did you install UT in XP compatibility mode and as an Admin?

rsbloom44 wrote:I say just try another ini. I had a bug before where no matter what I did it was always dark. That included 10/10 brightness and gamma offset.

You mean, just delete the ini ?
User avatar
papercoffee
Site Staff
 
Posts: 9101
Joined: Wed Jul 15, 2009 11:36 am
Location: Cologne, the city with the big cathedral.
Personal rank: coffee addicted !!!

Re: Somebody lite a match [my screen is almost completely bl

Postby rsbloom44 » Fri Nov 07, 2014 9:53 am

Yes. I mean try a backup ini or try the default ini with the same opengl settings and see if it still happens.
rsbloom44
Experienced
 
Posts: 123
Joined: Mon Jan 30, 2012 9:46 am

Re: Somebody lite a match [my screen is almost completely bl

Postby UT Sniper (SJA94) » Fri Nov 07, 2014 3:31 pm

These are my old video settings I used for my crt, they are very bright on my lcd and probably will help you(I had to turn the gammer down to ~0.3 to prevent my eyes being burnt out on my lcd). These inis don't make Ut look very nice btw.

Back up your old settings first.

Find and replace the OpenGLDrv.OpenGLRenderDevice settings in unrealTournament.ini with these, or you could download already made inis which use these settings.http://sja94.net76.net/ut/inis/download.php?file=SJA94crt
Code: Select all
[OpenGLDrv.OpenGLRenderDevice]
RefreshRate=75
DetailTextures=False
UseTrilinear=False
UseS3TC=True
UseTNT=False
LODBias=0.000000
UseMultiTexture=True
UsePalette=False
UseAlphaPalette=False
Translucency=0
VolumetricLighting=False
ShinySurfaces=False
Coronas=False
HighDetailActors=False
MaxAnisotropy=0
Alwaysmap=0
UsePrecache=False
SupportsLazyTextures=0
SwapInterval=0
GammaOffset=1.000000
GammaOffsetRed=0.000000
GammaOffsetGreen=0.000000
GammaOffsetBlue=0.000000
TruFormMinVertices=0
TruFormTessellation=3
UseTruForm=False
ZRangeHack=False
AAFilterHint=0
NumAASamples=0
UseAA=False
RequestHighResolutionZ=True
MaskedTextureHack=False
FrameRateLimit=0
UseVertexProgram=False
UseCVA=False
UseMultiDrawArrays=False
TexDXT1ToDXT3=False
DynamicTexIdRecycleLevel=100
CacheStaticMaps=False
UseTexPool=True
UseTexIdPool=True
UseSSE=True
BufferTileQuads=False
BufferClippedActorTris=True
SinglePassDetail=False
SinglePassFog=False
ColorizeDetailTextures=False
DetailClipping=False
UseDetailAlpha=True
DetailMax=0
MaxTMUnits=0
NoFiltering=False
NoMaskedS3TC=False
Use16BitTextures=False
AutoGenerateMipmaps=False
AlwaysMipmap=False
ShareLists=False
UseBGRATextures=True
UseZTrick=False
MaxLogTextureSize=8
MinLogTextureSize=0
MaxLogVOverU=8
MaxLogUOverV=8
OneXBlending=False
GammaCorrectScreenshots=True
DescFlags=0
Description=


Or if you post your video settings I will change them for you, or make a couple different ones.
Changing oneXBlending can effect the brightness quite some bit as well, especially maps with bad lighting.
Find the Latest player inis https://ooper.000webhostapp.com/ut/newinis/ (2019 version)
My latest UT themed game Spawn Killer 4 Game
User avatar
UT Sniper (SJA94)
Adept
 
Posts: 415
Joined: Thu Jun 24, 2010 10:35 pm
Location: England
Personal rank: noob programmer

Re: Somebody lite a match [my screen is almost completely bl

Postby MEAT » Fri Nov 07, 2014 4:10 pm

We are on to something now...dramatic change.
That was a lot to add to my OpenGLDrv that I didn't have before?
Now it's to bright !!!

Silly question:
I run my server off the same PC I also play on.
This morning was the first time I rebooted my PC
since I had this problem. By me rebooting did that
somehow help situation or would it not have mattered?

Regardless, now I have something to work with.

Thanks everyone for the help.
I will keep you posted.
Image
User avatar
MEAT
Skilled
 
Posts: 234
Joined: Tue Apr 22, 2008 4:14 am
Personal rank: better then you...

Next

Return to Misc | Off-Topic

Who is online

Users browsing this forum: No registered users and 1 guest