[solved] SSL not functioning at the moment, I'm on it.

General Announcements about Unreal Tournament and UT99.org
User avatar
Darkelarious
Skilled
Posts: 175
Joined: Sat Feb 08, 2014 12:02 pm
Personal rank: 333networks admin
Location: Phobos Moon

Re: SSL not functioning at the moment, I'm on it.

Post by Darkelarious »

Yay, it's back!

Thanks, Shade!




Pssst, want a new certificate? https://letsencrypt.org/ is coming soon.
--Darkelarious
Image
Masterserver | Discord Channel
Oh, and we still are ready to receive donations. The url works, right? It doesn't seem to be doing anything...
User avatar
Shade
Site Admin
Posts: 1480
Joined: Sun Jan 27, 2008 12:03 pm
Personal rank: Founder of UT99.org
Location: Germany

Re: SSL not functioning at the moment, I'm on it.

Post by Shade »

Darkelarious wrote:Pssst, want a new certificate? https://letsencrypt.org/ is coming soon.
:mrgreen: Cool!
UT99.org Discord Server: https://discord.gg/6CP2UjZ
UT Server Browser: https://ut99.org/servers
User avatar
papercoffee
Godlike
Posts: 10432
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: SSL not functioning at the moment, I'm on it.

Post by papercoffee »

Let's celebrate!!!

:minigun1: :tele2: :tele2: :tele2: :minigun2:
Red_Fist
Godlike
Posts: 2163
Joined: Sun Oct 05, 2008 3:31 am

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Red_Fist »

Yep, is fixed. :thuup:
Binary Space Partitioning
User avatar
Dr.Flay
Godlike
Posts: 3347
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Dr.Flay »

The EFF LetsEncrypt project is what I was recommending here https://www.ut99.org/viewtopic.php?t=59 ... 393#p76393
What I meant by "regular certificates" is the fact that it is automated, and should update regularly (and for free) without you needing to worry.
User avatar
Metalfist
Masterful
Posts: 631
Joined: Sun Jan 03, 2010 3:54 pm
Personal rank: ^,..,^ rawr

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Metalfist »

Yay it's back! Thanks for fixing it :)
Image
User avatar
Barbie
Godlike
Posts: 2769
Joined: Fri Sep 25, 2015 9:01 pm
Location: moved without proper hashing

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Barbie »

Groundhog Year: certificate expired...
"Multiple exclamation marks," he went on, shaking his head, "are a sure sign of a diseased mind." --Terry Pratchett
Red_Fist
Godlike
Posts: 2163
Joined: Sun Oct 05, 2008 3:31 am

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Red_Fist »

I get complaint, just now., cookies ?
Binary Space Partitioning
User avatar
Chamberly
Godlike
Posts: 1963
Joined: Sat Sep 17, 2011 4:32 pm
Personal rank: Dame. Vandora
Location: TN, USA

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Chamberly »

Firefox wouldn't let me in here unless I add exception for the expired certificate. O.o
Image
Image
Image Edit: Why does my sig not work anymore?
User avatar
EvilGrins
Godlike
Posts: 9627
Joined: Thu Jun 30, 2011 8:12 pm
Personal rank: God of Fudge
Location: Palo Alto, CA

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by EvilGrins »

I'm home (for once) and when I tried coming to this forum, and only this forum, my security settings keep going off.

I gotta keep saying I want to be here, proceeding past multiple "may not be safe" warnings.

Did somebody do something bad?
http://unreal-games.livejournal.com/
Image
medor wrote:Replace Skaarj with EvilGrins :mrgreen:
Smilies · viewtopic.php?f=8&t=13758
User avatar
Wormbo
Adept
Posts: 258
Joined: Sat Aug 24, 2013 6:04 pm

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Wormbo »

Nothing exceptionally bad, just an expired SSL certificate again. Somebody forgot to put a reminder into their calendar. ;)
User avatar
Shade
Site Admin
Posts: 1480
Joined: Sun Jan 27, 2008 12:03 pm
Personal rank: Founder of UT99.org
Location: Germany

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Shade »

The funny thing is, I renewed it like 2 weeks ago! I will investigate.
UT99.org Discord Server: https://discord.gg/6CP2UjZ
UT Server Browser: https://ut99.org/servers
User avatar
Dr.Flay
Godlike
Posts: 3347
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Dr.Flay »

As noted by Wormbo there is no need to worry.
You can safely force the use of the certificate, as it is still secure and not compromised.

Shade has had a poke around and thinks he has found the problem, but it may need for us to wait for the change.
User avatar
rjmno1
Masterful
Posts: 715
Joined: Fri Aug 12, 2011 9:38 pm
Personal rank: masterfull
Location: https://sites.google.com/view/unrealtou ... oject/home

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by rjmno1 »

yes i,m getting a security certevicate error.
unreal tournament 99
®
Image
Image
ImageImage
https://sites.google.com/view/unrealtou ... oject/home mine home ut99 website.
https://richardmoust105.blogspot.com/20 ... ef-in.html dutch blog page about ut99 settings.
User avatar
Shade
Site Admin
Posts: 1480
Joined: Sun Jan 27, 2008 12:03 pm
Personal rank: Founder of UT99.org
Location: Germany

Re: [solved] SSL not functioning at the moment, I'm on it.

Post by Shade »

Problem solved. If you still get a warning page, delete your browser history and reload the site.
UT99.org Discord Server: https://discord.gg/6CP2UjZ
UT Server Browser: https://ut99.org/servers