strange entry in Editor.log

Tutorials and discussions about Mapping - Introduce your own ones!

strange entry in Editor.log

Postby Barbie » Fri May 18, 2018 8:25 am

Recently I found this strange entry in Editor.log:
Code: Select all
Log: BspOptGeom building sidelinks
Log: BspOptGeom end
Log: Processed 19499 T-points, linked: 103291/112748 sides
Init: Initialized moving brush tracker for Level MyLevel.MyLevel
Init: Input system initialized for WindowsViewport0
Log: Opened temporary viewport
Log: Occluded 4338 views in 0.000000 sec (19092821573110351000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000.000000 msec per light)
Init: Shut down moving brush tracker for Level MyLevel.MyLevel
Log: 723 Lights, 11165 Polys, 61751 Pairs, 25700988 Rays
DevPath: Remove 2792 old reachspecs
DevPath: Add WarpZone and Inventory markers
But in fact it didn't take 1.9 * 10^296 msec per light... (what is that in years?)
"Multiple exclamation marks," he went on, shaking his head, "are a sure sign of a diseased mind." --Terry Pratchett
User avatar
Barbie
Godlike
 
Posts: 1497
Joined: Fri Sep 25, 2015 9:01 pm
Location: moved without proper hashing

Re: strange entry in Editor.log

Postby Feralidragon » Fri May 18, 2018 10:45 am

It looks like one of those typical near-overflow bugs (although on a float), but I cannot even imagine exactly what may have happened there... wtf? :lol2:
User avatar
Feralidragon
Godlike
 
Posts: 4917
Joined: Wed Feb 27, 2008 6:24 pm
Location: Liandri
Personal rank: Work In Progress


Return to Mapping

Who is online

Users browsing this forum: No registered users and 3 guests