NW3 Issue

Need some nice Mods? Here, you are right!
Post Reply
User avatar
BadCorps
Average
Posts: 54
Joined: Thu Jan 10, 2019 3:15 am
Personal rank: Unholy
Location: Toronto, Canada

NW3 Issue

Post by BadCorps » Wed Mar 27, 2019 3:16 am

I'm having an issue with NW3

The error message is attached to this post. I would like help on how to remedy it.
Attachments
UT Error.PNG
UT Error.PNG (25.42 KiB) Viewed 432 times

User avatar
Feralidragon
Godlike
Posts: 5122
Joined: Wed Feb 27, 2008 6:24 pm
Personal rank: Work In Progress
Location: Liandri

Re: NW3 Issue

Post by Feralidragon » Thu Mar 28, 2019 1:53 pm

It seems like an engine crash while trying to spawn a decal, there's really nothing I can do to fix it.
Decals in this engine are a bit unstable, and NW3 uses a lot of decals, especially for the gore addon, as well as all the debris effects it has.

How often does that crash happen to you? Or was it just once?

You can avoid that specific crash entirely by disabling decals, but then you won't be able to see any decals whatsoever, as well blood marks from the gore, and even the debris themselves.
However, if it only happened once maybe after hours of gameplay, it might not be worth it to disable it, but it's up to you.

User avatar
Dr.Flay
Godlike
Posts: 3225
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK
Contact:

Re: NW3 Issue

Post by Dr.Flay » Thu Mar 28, 2019 9:45 pm

MrLoathsomes DecalStay mod may help as it replaces the default decal system with a more efficient one to allow more with less lag.
viewtopic.php?f=34&t=12826&p=106092

Post Reply