Server missing in Master Server

Discussions about Servers
User avatar
sektor2111
Godlike
Posts: 4172
Joined: Sun May 09, 2010 6:15 pm
Location: On the roof.

Re: Server missing in Master Server

Post by sektor2111 » Wed Dec 04, 2019 7:12 pm

Pileyrei wrote:
Wed Dec 04, 2019 3:31 pm
...
One of the reasons the server has never got busy (in my opinion) was because of it not showing up in the master list.
So only players who had it in their favourites would join leaving us with no new comers.
I don't entirely get the point... What's the problem with Servers List ?
NotThatInvisible.png
Question-Answer: NONE issue ?
And then I do have a problem myself if I'm keeping my extra-firewall active in this machine - I can see only 90-100 servers. If I'm leaving down the guard I can see ALL of them, with 156 players right now, btw.... Equation is 20 Years of UT = 521 Servers + 156 Players which means 3.33 Servers/Player = Great gaming ground = Now you can pick a server without getting kicked for no reason by some retarded "genius-smart-clever-intelligent" admin as in 2005 because for some claimed "high-ping" reason which was 75 ms shown in scoreboard (I'm sorry, I cannot forget that moment).

So... which means that I have to edit firewall's white-list each time when servers are changing and... this is one of those tasks which won't be my goal. I'm not gonna spend hours tracking servers and editing firewalls as long as some of servers are USELESS as game-types - incompatible with my plain UT and others without redirects, others are hosting files not games, and so on. Or probably a nice I.T. dude from here (or from elsewhere) can deliver me a P2B format list with these 500+ UT servers for unlocking firewall.

Switching gear - the mostly a note for myself:
In image above (by zooming it at maximum possible value) I don't see (or I might need new glasses) not even ONE single server running on that Engine Version 468 prior to said 469 which I cannot wait to see it at first run. All are 436 to 451 and... 432 in random cases.

User avatar
papercoffee
Godlike
Posts: 9411
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.
Contact:

Re: Server missing in Master Server

Post by papercoffee » Thu Dec 05, 2019 1:26 am

Pileyrei wrote:
Wed Dec 04, 2019 3:31 pm
Please report any slow downloads or any problems.
UT frozen up 2 minutes in game... tried again with a rebooted game and nothing else in the background.
The same behavior ...I get that panel from ACE and UT freezes up when I try to click something or when I do nothing.
Nothing in the log files.

Pileyrei
Masterful
Posts: 718
Joined: Tue May 05, 2009 3:10 pm
Personal rank: UT Survivor

Re: Server missing in Master Server

Post by Pileyrei » Thu Dec 05, 2019 8:48 am

@sektor2111 - not sure I understand your post? To reiterate, the server hasn't shown up in the master list until yesterday.

@papercoffee - interesting. I had a similar problem but only when I joined the server. Anth discovered I had a corrupted female textures or something. Replaced it and all worked. Does the ACE logo say loading when you join and then loading completed or something and then goes away? It should do. If it stays there all the time trying to load it would suggest a client issue. Maybe we hop on discord some time and test/troubleshoot?
Image

Our Server
Image

[donate][/donate]
Donate to UT99.org!

User avatar
sektor2111
Godlike
Posts: 4172
Joined: Sun May 09, 2010 6:15 pm
Location: On the roof.

Re: Server missing in Master Server

Post by sektor2111 » Thu Dec 05, 2019 4:51 pm

Pileyrei wrote:
Thu Dec 05, 2019 8:48 am
the server hasn't shown up in the master list until yesterday.
Okay, I did not see "Solved" tag added, that's why I did a check.

Pileyrei
Masterful
Posts: 718
Joined: Tue May 05, 2009 3:10 pm
Personal rank: UT Survivor

Re: Server missing in Master Server

Post by Pileyrei » Fri Dec 06, 2019 11:42 am

No problem sektor21111.

Annoyingly now several people have reported UT crashes when they join or soon after.

*sigh*. On to the next problem.
Image

Our Server
Image

[donate][/donate]
Donate to UT99.org!

User avatar
sektor2111
Godlike
Posts: 4172
Joined: Sun May 09, 2010 6:15 pm
Location: On the roof.

Re: Server missing in Master Server

Post by sektor2111 » Fri Dec 06, 2019 8:46 pm

Cough... ACE...

Pileyrei
Masterful
Posts: 718
Joined: Tue May 05, 2009 3:10 pm
Personal rank: UT Survivor

Re: Server missing in Master Server

Post by Pileyrei » Fri Dec 06, 2019 9:26 pm

sektor2111 wrote:
Fri Dec 06, 2019 8:46 pm
Cough... ACE...
I know but I want anti cheat on the server.
Image

Our Server
Image

[donate][/donate]
Donate to UT99.org!

User avatar
papercoffee
Godlike
Posts: 9411
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.
Contact:

Re: Server missing in Master Server

Post by papercoffee » Sat Dec 07, 2019 2:18 am

But something is not set up right ... I play a lot on ACE secured server and not a single one kicked or crashed on me.

User avatar
sektor2111
Godlike
Posts: 4172
Joined: Sun May 09, 2010 6:15 pm
Location: On the roof.

Re: Server missing in Master Server

Post by sektor2111 » Sat Dec 07, 2019 7:44 am

Probably if we are checking ACE thread it's not a single case when players are crashing. To summarize my ACE story:
- installed in XC_Engine server;
- at first setup/run server crashed in some PostbeginPlay. Why ? For taking updated configuration in account or it was a bug ? If crash was on restarting purpose then any "Exit" "Quit" command could be used;
- in next moments me, client, I was kicked for using a package sent by server for "miss-behaving" - NOT cheating, while miss-behaving was exactly the goal for that tweaking package addressing a target map for patching;
- installed on a NFOServers environment it went disabled because of some "Admin" reason. Of course, in some "managed" servers we are User/Guest not Administrator... I could get over some of their protection by using UT itself for loading my files not what it's offered for years by EPIC.
This is what I've got by using ACE. If newer libs and various Win "OS ideas" make people to compile useless packages, then I'll stay with original UT because I'm feeling comfortable with UT as it is with all SSE2 disabled from display drivers and from anything possible - yes, read this well. SSE2 it's not from yesterday, and if it was not used, it's because there can be ugly reasons. In machines without this SSE2 and specific addicted libs, UT is running like a charm, I can see why a compilation is failing, why a game was crashing while in any SSE2 ambience I'm getting a M$ lib error instead an UT error, send a letter to manufacturer and all that bla bla retarded template message which is completely useless for debugging by common plain user. Here I think it's about other used instructions than SSE2 which CPU don't have and then if compiler is producing such things nothing will run properly...
I cannot wait to see what UT 469 will do :agree1: . Buying a new CPU for a 20 years old game ? Does this have even a logic ?
I'm not gonna mention "newer audio drivers" which were crashing me at random while default Galaxy driver had ZERO crashes in my machines... I don't get these compiling fantasies...

Post Reply