GPF Error after exiting

Tutorials and discussions about Mapping - Introduce your own ones!
User avatar
Diego_HoF
Experienced
Posts: 83
Joined: Sun Jul 16, 2017 1:50 am
Personal rank: HoF Admin
Location: Costa Rica

GPF Error after exiting

Post by Diego_HoF » Wed Apr 14, 2021 6:06 am

Image

Hey guys, does this error happens to you everytime you close UT99 after testing the map or when exit UnrealED after the 469 update, this is lately happening to me at random moments and with any umx file, even the ones convertered before upgrading to 469

Buggie
Masterful
Posts: 577
Joined: Sat Mar 21, 2020 5:32 am

Re: GPF Error after exiting

Post by Buggie » Wed Apr 14, 2021 7:20 am

Never see this on 469b. If you on 469a - time to upgrade.

User avatar
Diego_HoF
Experienced
Posts: 83
Joined: Sun Jul 16, 2017 1:50 am
Personal rank: HoF Admin
Location: Costa Rica

Re: GPF Error after exiting

Post by Diego_HoF » Wed Apr 14, 2021 3:44 pm

Buggie wrote:
Wed Apr 14, 2021 7:20 am
Never see this on 469b. If you on 469a - time to upgrade.
Sadly that is not the case, I am using 469b

Buggie
Masterful
Posts: 577
Joined: Sat Mar 21, 2020 5:32 am

Re: GPF Error after exiting

Post by Buggie » Wed Apr 14, 2021 3:54 pm

Make github issue with simple and clear step for reproduce it.

User avatar
Diego_HoF
Experienced
Posts: 83
Joined: Sun Jul 16, 2017 1:50 am
Personal rank: HoF Admin
Location: Costa Rica

Re: GPF Error after exiting

Post by Diego_HoF » Fri Apr 30, 2021 5:22 pm

For everyone reading this

It looks like this issue is occuring when using OpenAL Audio Driver, but using cluster 3D the issue hasn´t appear and no more issues when returning for a test session in UT99 back to the Unreal Editor, it looks like a incompatibility issue that needs to be resolve in the OpenAL part, that is what I think.