help with creating .umx file

Search and find cool Voicepacks, Sounds and Music or show us your own ones!
stuntz0rZ
Posts: 2
Joined: Wed Jun 24, 2015 9:10 pm

help with creating .umx file

Post by stuntz0rZ » Wed Jun 24, 2015 9:24 pm

Hello, I forgot how to create UT99 music file from mp3. I tried and can't figure it out.. I did do it many years ago some how. Can someone help? this mp3: https://www.sendspace.com/file/lrbfir

abomination
Novice
Posts: 14
Joined: Tue May 12, 2015 4:00 pm

Re: help with creating .umx file

Post by abomination » Wed Jun 24, 2015 9:51 pm


User avatar
Dr.Flay
Godlike
Posts: 3307
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: help with creating .umx file

Post by Dr.Flay » Thu Jun 25, 2015 12:56 am

The current audio renderer lets you use MP3 or OGG etc. without converting it into a bigger and lower quality piece of audio that people will just turn off.
There is now no need to convert it, if your UT is up to date.
Audio renderer update - https://www.ut99.org/viewtopic.php?f=51&t=6329


As you see it is also a hell of a lot quicker !

User avatar
Chamberly
Godlike
Posts: 1961
Joined: Sat Sep 17, 2011 4:32 pm
Personal rank: Dame. Vandora
Location: TN, USA

Re: help with creating .umx file

Post by Chamberly » Thu Jun 25, 2015 5:46 am

What the actual heck... that is quick! :loool:
Image
Image
Image Edit: Why does my sig not work anymore?

stuntz0rZ
Posts: 2
Joined: Wed Jun 24, 2015 9:10 pm

Re: help with creating .umx file

Post by stuntz0rZ » Thu Jun 25, 2015 9:11 pm

Dr.Flay you are the best! If only everything was this simple!!

I didn't know there was an UnrealED 2.1 until i saw the video. Should i install that to help with my mapping??

User avatar
Dr.Flay
Godlike
Posts: 3307
Joined: Thu Aug 04, 2011 9:26 pm
Personal rank: Chaos Evangelist
Location: Kernow, UK

Re: help with creating .umx file

Post by Dr.Flay » Fri Jun 26, 2015 3:52 am

Yup now that the new audio renderers let use high quality MP3s and OGGs etc. it is so quick and simple I had to pad the vid by explaining it first.
...Sounds like I had a cold at the time.

You don't need UEd2.1
I use a standalone version of UEd 2, pre-configured and tweaked by a member of the "House of Fools" site.
To show it is a slight upgrade, the creator bumped the version number which causes confusion with the real UEd 2.1 for Unreal.
http://hof.entre-okc.com/forum/topic.as ... IC_ID=2466
https://yourunreal.wordpress.com/2013/0 ... resources/

This means I have a nice clean distro for editing that has no random problems due to adding mods, and I can use the v451b patch for the game.
The extra brush builders you can see are available separately. They definitely will help with map building.
You can find the Tarquin brush builders on Hellkeepers site http://hellkeeper.net/files.php
There are more, and I have fixed some of the wiki links so they can be downloaded again.
http://wiki.beyondunreal.com/UE1:BrushBuilder_(UT)
http://wiki.beyondunreal.com/Legacy:BrushBuilder
:( Looks like I need to fix some more links