[Solved] UT99469d installer is broken AF... "User error broke stuff"

Discussions about UT99
User avatar
ExpEM
Adept
Posts: 298
Joined: Wed Nov 09, 2016 1:48 am

[Solved] UT99469d installer is broken AF... "User error broke stuff"

Post by ExpEM »

Fresh install of GOG UT436, apply patch, everything broken.
Missing files all over, seems the patch is doing a full override of the directorys?
Manual install over 469c broke to all hell too.
Surely I haven't forgotten how to install a patch after all this time.
Windows 8.1 if that helps.
Signature goes here.
Buggie
Godlike
Posts: 2657
Joined: Sat Mar 21, 2020 5:32 am

Re: UT99469d installer is broken AF...

Post by Buggie »

Use zip version then. It for sure can't broke anything, since can not remove files.

Also not enough info for help you. Need more context. On my side v469d/c installed fine from zip version.

You need describe what exactly you do, and what exactly errors you get.
User avatar
ExpEM
Adept
Posts: 298
Joined: Wed Nov 09, 2016 1:48 am

Re: UT99469d installer is broken AF...

Post by ExpEM »

Sober ExpEM fixed the problem.
I didn't notice the GOG installer appended /Unreal Tournament onto the installation path so when I patched it I just had a folder with the patch in it.
And for the manual one... well I didn't drag and drop the files into the right directory and broke one of my Unreal installs.
All is fixed now, all user error.
Edit: Mods feel free to change the title to "User error broke stuff" or delete the thread outright.
Signature goes here.
User avatar
esnesi
Godlike
Posts: 1017
Joined: Mon Aug 31, 2015 12:58 pm
Personal rank: Dialed in.

Re: [Solved] UT99469d installer is broken AF...

Post by esnesi »

A typical case of:

Image
User avatar
papercoffee
Godlike
Posts: 10433
Joined: Wed Jul 15, 2009 11:36 am
Personal rank: coffee addicted !!!
Location: Cologne, the city with the big cathedral.

Re: [Solved] UT99469d installer is broken AF... "User error broke stuff"

Post by papercoffee »

By request I changed the thread title.

Yeah I know this ...sometimes the program error sits 50 cm in front of the screen :D
User avatar
ExpEM
Adept
Posts: 298
Joined: Wed Nov 09, 2016 1:48 am

Re: [Solved] UT99469d installer is broken AF... "User error broke stuff"

Post by ExpEM »

papercoffee wrote: Wed Dec 20, 2023 4:19 am By request I changed the thread title.

Yeah I know this ...sometimes the program error sits 50 cm in front of the screen :D
Thank you.
I refer to this sort of error as a Pebcak, Problem exists between chair and keyboard.
Signature goes here.
Red_Fist
Godlike
Posts: 2163
Joined: Sun Oct 05, 2008 3:31 am

Re: [Solved] UT99469d installer is broken AF... "User error broke stuff"

Post by Red_Fist »

"All is fixed now, all user error."

Hogwash, it's all 469's fault and we know it. :wink:

I am just going to copy my full existing UT directory, then copy (from zip) stuff over. Then I know it's all separate and keeps things straight in my mind, and copy over whatever file I want. I think my "install" or even over the last 20 years has been just a copy of the whole thing, from drive to drive but have installed it probably 10 times max, seems about right.

Wanted to add the worst thing that happens is that a UMOD won't "install" anymore since the registry points to the wrong place once you change the directory (not "installed") name.
Otherwise just drag a new shortcut, maybe edit an ,ini file possibility.
That is fixable depending on the (other-original) install you want to use, as-why I opt to duplicate the whole thing or at least with a basic amount of files it needs for all the maps.
Binary Space Partitioning